Blackview User Forum

Moderator: carabao

 
User avatar
blackview_admin
Topic Author
Posts: 8185
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Android auto sur BV6900 ne se connecte pas à la voiture

Thu Nov 05, 2020 3:32 am

Clajoinie wrote:
Bonjour,
Android auto ne se connecte pas à ma Yaris 4, celle-ci m'indique 'aucun périphérique USB n'est connecté quand je connecte le BV6900, si je connecte le Huawei de ma femme tout fonctionne...
je vide le cache de l'appli, je recommence, idem, une fois j'ai trouvé Toyota dans les téléphones compatibles dans le menu paramètres de Android auto mais çà ne fonctionnait toujours pas.
J'ai utilisé 3 câbles différents (dont 2 blackview natif) idem, j'ai testé car l'appli me disait quelle n'arrivait pas à se connecter à la voiture, qu'il fallait tester un nouveau cable ou une nouvelle prise sur le véhicule...
J'ai la dernière version de l'appli et du portable...
Y aura t'il un upgrade en Android 10 pour le BV6900?
Merci d'avance si je peux obtenir de l'aide...

BV6900 is not planning to update to Android 10
 
Clajoinie
Posts: 4
Joined: Tue Dec 06, 2016 4:59 pm

Re: Android auto sur BV6900 ne se connecte pas à la voiture

Thu Nov 05, 2020 10:15 am

ok donc peut on m'aider pour mon problème de connexion Androide auto?
Merci
 
User avatar
blackview_admin
Topic Author
Posts: 8185
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Android auto sur BV6900 ne se connecte pas à la voiture

Fri Nov 06, 2020 7:51 am

Clajoinie wrote:
ok donc peut on m'aider pour mon problème de connexion Androide auto?
Merci

Hello, What problems?
 
Clajoinie
Posts: 4
Joined: Tue Dec 06, 2016 4:59 pm

Re: Android auto sur BV6900 ne se connecte pas à la voiture

Fri Nov 06, 2020 9:51 am

Android auto ne se connecte pas à ma Yaris 4, celle-ci m'indique 'aucun périphérique USB n'est connecté quand je connecte le BV6900, si je connecte le Huawei de ma femme tout fonctionne...
je vide le cache de l'appli, je recommence, idem, une fois j'ai trouvé Toyota dans les téléphones compatibles dans le menu paramètres de Android auto mais çà ne fonctionnait toujours pas.
J'ai utilisé 3 câbles différents (dont 2 blackview natif) idem, j'ai testé car l'appli me disait quelle n'arrivait pas à se connecter à la voiture, qu'il fallait tester un nouveau cable ou une nouvelle prise sur le véhicule...
J'ai la dernière version de l'appli et du portable...

Who is online

Users browsing this forum: No registered users and 1 guest