Blackview User Forum

 
User avatar
blackview_admin
Posts: 7400
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera Focus (BV9500)

Mon Jul 08, 2019 11:51 pm

tomassito wrote:
blackview_admin wrote:
Can anybody else confirm such issue?

Hi there, yes, I have the same problem with camera focus. I have BV9500 since april 2019 and camera focus problem begun 3 weeks ago. Camera not focusing at all. All pictures are blurred, I can´t use camera at all. I have tried to download also open camera app, checked for updates and installed them. Still having problems. Please, help.

Did you perform a factory reset as showed here?
http://bbs.blackview.hk/viewtopic.php?f=192&t=334922
 
User avatar
blackview_admin
Posts: 7400
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera Focus (BV9500)

Tue Jul 09, 2019 3:11 pm

Unfortunately, wiping the cache partition is not enough. Hi highly suggest you to backup your stuff and perform a total factory reset.
 
andonaut
Posts: 1
Joined: Wed Jul 10, 2019 11:17 am

Re: [TRACKED] Camera Focus (BV9500)

Wed Jul 10, 2019 11:22 am

Has anyone tried a full factory reset in relation to this issue? If so, could you describe the results? I'm having the same issue (camera struggles to focus and frequently fails, regardless of camera app) but don't have the time to experiment with factory resets unless it's a confirmed fix.

Lack of a functional camera is a major issue and I hope a confirmed fix will be provided soon. Otherwise the phone is outstanding!
 
User avatar
blackview_admin
Posts: 7400
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] Camera Focus (BV9500)

Sat Jul 13, 2019 12:10 am

A factory reset will rule out if your issue is hardware or software related.
If a factory reset can't solve the issue, the chances of an hardware fault are high.
 
tomassito
Posts: 2
Joined: Thu Jul 25, 2019 2:51 pm

Re: Camera Focus (BV9500)

Thu Jul 25, 2019 2:56 pm

blackview_admin wrote:
tomassito wrote:
blackview_admin wrote:
Can anybody else confirm such issue?

Hi there, yes, I have the same problem with camera focus. I have BV9500 since april 2019 and camera focus problem begun 3 weeks ago. Camera not focusing at all. All pictures are blurred, I can´t use camera at all. I have tried to download also open camera app, checked for updates and installed them. Still having problems. Please, help.

Did you perform a factory reset as showed here?
http://bbs.blackview.hk/viewtopic.php?f=192&t=334922

I performed a full factory reset as stated in the manual but it did not help. The camera does not focus at all. Please, let me know if there are other possibilities to fix this problem. Thank´s in advance.
 
tomassito
Posts: 2
Joined: Thu Jul 25, 2019 2:51 pm

Re: [TRACKED] Camera Focus (BV9500)

Mon Aug 12, 2019 12:12 pm

blackview_admin wrote:
A factory reset will rule out if your issue is hardware or software related.
If a factory reset can't solve the issue, the chances of an hardware fault are high.

Hi there, factory reset did not work. The camera still does not focus at all. 
Let me know if something else I can do. Or I will reclaim this product.
Thank´s in advance.
 
sebamonboa
Posts: 2
Joined: Mon Sep 09, 2019 12:35 am

Re: [TRACKED] Camera Focus (BV9500)

Mon Sep 09, 2019 1:05 am

Hi I purchase one month ago a blackview 9500. Did the factory reset but still with focus problem. Try other apps and the problem contnues. Is there any updates that I can download so the problem solves?? 
Thanks for the answer
 
sebamonboa
Posts: 2
Joined: Mon Sep 09, 2019 12:35 am

Re: [TRACKED] Camera Focus (BV9500)

Mon Sep 09, 2019 12:40 pm

Cámara no Focus ir blurry. Well try a few things. Factory reset. Cámara does not respond with other apps.
With app fFreedcam try yo use Manual Focus but none o both cámaras, rear or front, respond.

Taping the cámara helps sometimes but does not correct 100%

Did the craziest thing because living un Argentina does not help me return celular phone to make it fix.
Took away the back cover, reach to the camara, disconnnect flex, a bit of air to clean connection, reconnect and as a miracle it work perfect when i build it up. But sadly just for one day.
Does any of this description helps un something about the root of the problem.
Thanks a lot . Hope anwer soon. The phone is new.

Who is online

Users browsing this forum: No registered users and 1 guest