Blackview User Forum

 
BJSr
Topic Author
Posts: 29
Joined: Fri Aug 04, 2017 7:27 am

BV8000Pro_blackview_2018062921 feedback.....

Sat Jul 07, 2018 7:51 pm

Hi.
I performed a local install of the Android 8.0 released today. Yes i did perform a Factory reset. Result is : system reports Android 7.0, same version of firmware as before i started!
A lot of work for no use!
Thanks!
 
Santpj
Posts: 64
Joined: Wed Jan 10, 2018 1:28 pm

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 8:19 am

Same for me here with fw 20180307 impossible to upgrade to 8.0
 
User avatar
blackview_admin
Posts: 7439
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 8:29 am

BJSr wrote:
Hi.
I performed a local install of the Android 8.0 released today. Yes i did perform a Factory reset. Result is : system reports Android 7.0, same version of firmware as before i started!
A lot of work for no use!
Thanks!

Did you follow the first local update method or the second one?
viewtopic.php?f=192&t=436084
 
BJSr
Topic Author
Posts: 29
Joined: Fri Aug 04, 2017 7:27 am

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 8:37 am

Hi. I used the first method.
 
MadMax
Posts: 6
Joined: Thu Jan 04, 2018 11:56 am

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 9:45 am

Installed 8.0 via Local Install ( first method ) all works well, except the navigation lights don't work anymore, they don't light up, navigation however works fawless!
 
User avatar
blackview_admin
Posts: 7439
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 10:30 am

BJSr wrote:
Hi. I used the first method.

Try to use the second one, then report back ;)
 
User avatar
blackview_admin
Posts: 7439
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 10:31 am

MadMax wrote:
Installed 8.0 via Local Install ( first method ) all works well, except the navigation lights don't work anymore, they don't light up, navigation however works fawless!

Did you perform a factory reset after the update?
 
MadMax
Posts: 6
Joined: Thu Jan 04, 2018 11:56 am

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 11:24 am

Hello Admin, yes i did perform a factory reset, as always :)
 
MadMax
Posts: 6
Joined: Thu Jan 04, 2018 11:56 am

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 11:27 am

BTW: Local Install ( first method ) forces you to perform a factory reset before the phone boots, at least for me :)
 
banane99
Posts: 3
Joined: Wed Dec 21, 2016 9:34 am

Re: BV8000Pro_blackview_2018062921 feedback.....

Sun Jul 08, 2018 12:23 pm

I´ve updatet one of my BV8000Pro via local update+factory reset and so long it works fine. I will further test it. Hope BT is now working stable. So long it was a mess.

Who is online

Users browsing this forum: No registered users and 1 guest