Blackview User Forum

 
SkimxCAT
Topic Author
Posts: 1
Joined: Sun Dec 13, 2020 4:50 pm

BV9900E WPA3-PSK Issue

Sun Dec 13, 2020 7:21 pm

On my router (Keenetic GIGA) default security method was WPA2-PSK/WPA3-PSK and, for some reason, My new BV9900E could not connect to my WiFi network.

After switching to WPA-PSK/WPA2-PSK - WiFi started to work, but I want my default security settings back to work. What can I do?
 
User avatar
blackview_admin
Posts: 8200
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV9900E WPA3-PSK Issue

Mon Dec 14, 2020 3:30 am

SkimxCAT wrote:
On my router (Keenetic GIGA) default security method was WPA2-PSK/WPA3-PSK and, for some reason, My new BV9900E could not connect to my WiFi network.

After switching to WPA-PSK/WPA2-PSK - WiFi started to work, but I want my default security settings back to work. What can I do?

This depends on whether the router is supported
 
User avatar
blackview_admin
Posts: 8200
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV9900E WPA3-PSK Issue

Mon Dec 14, 2020 3:30 am

blackview_admin wrote:
SkimxCAT wrote:
On my router (Keenetic GIGA) default security method was WPA2-PSK/WPA3-PSK and, for some reason, My new BV9900E could not connect to my WiFi network.

After switching to WPA-PSK/WPA2-PSK - WiFi started to work, but I want my default security settings back to work. What can I do?

This depends on whether the router is supported

We checked that There is no combination of WPA2/WPA3 in the phone.

Who is online

Users browsing this forum: No registered users and 1 guest