Blackview User Forum

 
Shawn
Topic Author
Posts: 2
Joined: Fri Jun 01, 2018 12:15 pm

5GHz network no longer seen

Fri Jun 01, 2018 12:45 pm

 I have had my phone for 2 weeks and I have been using the 5GHz network on my router today it's dropped me from the network and now fails to connect and cannot even see the 5 gigahertz side of it. It can see and connect to the 2.4 gigahertz network but I don't want to do that. Just out of interest I set up a Wi-Fi Hotspot on the Blackview and picked 5 gigahertz to transmit on, looking on my Chromebook's WiFi Analyser I can see that it is in fact broadcasting on the 2.4 gigahertz network system instead.
It would appear to me that the 5 gigahertz chip or whatever it is has stopped working.
I have factory reset it and it is still the same it cannot see my 5GHz network.
I have reset my router multiple times and even manually configured the channels to see if it had gone to a channel that the Blackview cannot see and I still cannot get it to work.
I have less than two weeks to solve this problem otherwise I'll have to return it via Amazon as that is the only amount of time I've been allowed.
 
User avatar
blackview_admin
Posts: 7400
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: 5GHz network no longer seen

Sat Jun 02, 2018 11:42 am

Hi there! you already did what i would have asked you to do.
It seems that your device is faulty.... no other user had such issue!

I reccomend you to send it back to Amazon and get another A7 pro, if you loved such model.
Amazon has the greatest warranty terms ;)
 
Shawn
Topic Author
Posts: 2
Joined: Fri Jun 01, 2018 12:15 pm

Re: 5GHz network no longer seen

Sat Jun 02, 2018 12:05 pm

Thanks! it is such a shame though I got it on a "lightening deal" and there is nothing else comparable to it. I have talked to Amazon customer services but they can not offer an exchange. Lovely phone as well, seen 100mbps down on it at 3.00am ;)

Who is online

Users browsing this forum: No registered users and 1 guest