Blackview User Forum

 
cryback79
Posts: 12
Joined: Wed Sep 16, 2015 3:35 pm

Re: BUGS

Sat Sep 26, 2015 10:11 am

DjxAndroid wrote:
admin guys unfortunately not responding the way ', we do not know why, maybe they'll be finished here updates


I'm afraid you're right, since messages don't need authorization anymore
 
gregyance
Posts: 7
Joined: Fri Sep 18, 2015 6:48 pm

Re: BUGS

Fri Oct 02, 2015 1:49 pm

Is there any new update to resolve the recent issues admin?
 
romystevenj
Posts: 6
Joined: Thu Sep 17, 2015 6:01 am

Re: BUGS

Sun Nov 01, 2015 2:52 pm

Whats new in update 2015-10-29 ? Anyone have updated?
 
MikeyP
Posts: 8
Joined: Wed Sep 09, 2015 1:02 pm

Re: Latest OTA Update

Mon Nov 02, 2015 10:18 am

I just applied the latest update. It took quite a long time - circa 45 mins.
The upgrade was successful and the phone is still working ! :D
I have no idea what has been changed so I'll run it a few days and post again if I notice anything + or -.
Have a good day.
 
MikeyP
Posts: 8
Joined: Wed Sep 09, 2015 1:02 pm

Re: Latest OTA Update

Thu Nov 12, 2015 11:54 am

MikeyP wrote:
I just applied the latest update. It took quite a long time - circa 45 mins.
The upgrade was successful and the phone is still working ! :D
I have no idea what has been changed so I'll run it a few days and post again if I notice anything + or -.
Have a good day.


Two weeks later and everything appears to be working fine!
 
okisinch
Posts: 1
Joined: Sat Jan 02, 2016 12:45 pm

Re: BUGS

Sat Jan 02, 2016 12:56 pm

Is anyone else experiencing microphone low volume issues?

I got all the current updates installed, my mic volume gets set to lowest level and people can't hear me in calls.
I found that by entering androids "engineer mode" I can set the volume to higher level and everything works fine until it's changed again to lowest level.
Why it changes I don't know.
 
romystevenj
Posts: 6
Joined: Thu Sep 17, 2015 6:01 am

Re: BUGS

Sat Jan 09, 2016 9:14 am

today i get new ota update but i dont know what the changes..
 
yard
Posts: 1
Joined: Mon Jan 11, 2016 4:24 pm

Re: BUGS

Mon Jan 11, 2016 4:37 pm

Hi people of Blackview forum. I'm from Brazil and i own a Blackview Alife P1 Pro for abouth 2 months. My previous device was a Samsung Galaxy S5, a week after my warranty expired the motherboard just died, that's why i though this time i would buy a unknow branded device.

Currently my Blackview is my second device, that's because i bought a ZUK Z1 too at the very same time. I'm very satisfield with both devices and i'm impressed with so many updates on my Blackview, that's great cause i hate when companies stop developing and caring for old devices (even though this isn't that old), it's a must nowadays, that's why i recommend and would buy future Blackview releases.

Anyway, about the topic here, the only bug i found so far is that sometimes the screen wouldn't unlock with fingerprint scanner, it seems as it doesn't activate (read) at all, so i power off and power on the screen and it would work so.

Ah, as it's my second device, i'm not a heavy user, but as far as i tested i have no issue with mic volume. The last ota upgrade was kinda tricky, as i had to reboot the phone twice to screen icons appear, but now everything works as it should.

Keep the good work Blackview, thanks! ;)
 
andreabuc
Topic Author
Posts: 3
Joined: Mon Sep 14, 2015 10:00 pm

Re: BUGS

Mon Jan 11, 2016 9:18 pm

Hi, I am running the latest OTA update since January the 8th.
I am not sure which bugs have been corrected (there were not that many), but I think that fingerprint recognition improved.
Anyway, the new version drastically reduced battery consumption.
Has anyone encountered the same problem?
With my (medium to heavy) standard daily use, it doesn't last a full day now, and I would revert to the previous version if possible.
Hope that BV releases a fix for that.
 
Octopulp
Posts: 1
Joined: Sun Jan 08, 2017 8:18 pm

Re: BUGS

Sun Jan 08, 2017 8:34 pm

Hi

I am facing an annoing bug on my blackvieuw BV6000 recently bought...
When I press the "home" virtual button the screensaver get activated...
How can I avoir that?

Who is online

Users browsing this forum: No registered users and 0 guests