Blackview User Forum

 
BaconBrew
Posts: 1
Joined: Thu May 21, 2020 10:19 pm

Re: Quiet speaker during media playback

Thu May 21, 2020 10:25 pm

Same issue since about week 4 of owning. It's driving me insane dropped a lot of money on this phone looking for a rugged tradie phone that would last. My old Sony Xperia was fragile as hell and never had any issues with it for over 4 years. If I'm on the tools and put it on speaker it just cuts out and I can't hear my customers.
 
User avatar
blackview_admin
Posts: 7314
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Quiet speaker during media playback

Sat May 23, 2020 6:14 am

BaconBrew wrote:
Same issue since about week 4 of owning. It's driving me insane dropped a lot of money on this phone looking for a rugged tradie phone that would last. My old Sony Xperia was fragile as hell and never had any issues with it for over 4 years. If I'm on the tools and put it on speaker it just cuts out and I can't hear my customers.

Hello, BaconBrew, about this problem, please contact the professional after-sale department: support02@blackview.hk
 
zlatkomasin
Posts: 1
Joined: Fri May 11, 2018 5:19 pm

Re: Quiet speaker during media playback

Thu May 28, 2020 6:19 am

Hi, i had same problems like many others with the loudspeaker, i have been struggling and spend w months research to found out what is the reason for the problem with the sound.
1. I tried factory reset ( didn't work or worked for short time and again same problem after few days or few hours..
2. Tried to reinstall the android rom from official BV website through app. SP flash tools, first just firmware update, later download only.( it Didn't work)
3. Last option i tried format all and i got watermark text on right corner TEE: **( two Chinese letters) and Google:***( three Chinese letters) and i still don't know how to fix it this problem if someone know how i could fix it please let me know. Or could send me NVram backup data to try
4. Solution for the loudspeaker:
- i finally decided to open my phone and i removed the loudspeaker and i did some soldering on the pins of the loudspeaker. I put on each pin a little soldering wire and assembly my device and after that i don't have any problems with sound and i think now the sound is more clear then before and no noise in background when i talk through WhatsApp or any other voice application..
I hope this short tutorial will help to someone and i would appreciate if someone could help me with the problem under Number 3. Thank u
4.
BaconBrew wrote:
Same issue since about week 4 of owning. It's driving me insane dropped a lot of money on this phone looking for a rugged tradie phone that would last. My old Sony Xperia was fragile as hell and never had any issues with it for over 4 years. If I'm on the tools and put it on speaker it just cuts out and I can't hear my customers.
 
User avatar
blackview_admin
Posts: 7314
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Quiet speaker during media playback

Fri May 29, 2020 5:41 am

zlatkomasin wrote:
Hi, i had same problems like many others with the loudspeaker, i have been struggling and spend w months research to found out what is the reason for the problem with the sound.
1. I tried factory reset ( didn't work or worked for short time and again same problem after few days or few hours..
2. Tried to reinstall the android rom from official BV website through app. SP flash tools, first just firmware update, later download only.( it Didn't work)
3. Last option i tried format all and i got watermark text on right corner TEE: **( two Chinese letters) and Google:***( three Chinese letters) and i still don't know how to fix it this problem if someone know how i could fix it please let me know. Or could send me NVram backup data to try
4. Solution for the loudspeaker:
- i finally decided to open my phone and i removed the loudspeaker and i did some soldering on the pins of the loudspeaker. I put on each pin a little soldering wire and assembly my device and after that i don't have any problems with sound and i think now the sound is more clear then before and no noise in background when i talk through WhatsApp or any other voice application..
I hope this short tutorial will help to someone and i would appreciate if someone could help me with the problem under Number 3. Thank u
4.  
BaconBrew wrote:
Same issue since about week 4 of owning. It's driving me insane dropped a lot of money on this phone looking for a rugged tradie phone that would last. My old Sony Xperia was fragile as hell and never had any issues with it for over 4 years. If I'm on the tools and put it on speaker it just cuts out and I can't hear my customers.


Hello, you'd better contact our after-sale department: support02@blackview.hk

Who is online

Users browsing this forum: No registered users and 0 guests