Blackview User Forum

 
cizas123
Topic Author
Posts: 14
Joined: Sun Apr 29, 2018 9:55 am

[SOLVED] Bv 8000 pro Gsm problems

Tue Jun 12, 2018 11:55 am

Hi ,

I have bv 8000 pro with latest firmware , start to straggle with my calls quality, i have 4g network with LTE services on but when i starting calling it goes straightaway down to network position E or G and each time i call is very bad reception in  other side,  no one could hear me properly, most likely  in landlines or it cutting off , sometimes people saying they could hear them self via my phone as looks like loud seeker on,   if i talking more then 20min phone goes crazy with network bar goes up as in full range and after goes down as,, E ,, from 4G very fast and affecting call quality  i live in Uk ,  is any chance to improve reception or do something about?
i try go to battery and mark phone app as not being optimized, but same problem appears.
Before i had Blackview  6000 it was hd call option with this phone i never had any calling problems. with new on bv 8000 pro cant have normal conversation , via phone app, or Bluetooth etc.
Please advice .
Thanks
 
blackview_admin
Posts: 5235
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Bv 8000 pro Gsm problems

Fri Jun 15, 2018 11:47 am

When calling (or receiving a call), it is normal for your network to switch from 4G to 3G (or G or E).
Your issue is related to your carrier coverage, not to the phone.

If you try another SIM from another carrier on your BV8000Pro, you'll see what  i mean. ;)
 
cizas123
Topic Author
Posts: 14
Joined: Sun Apr 29, 2018 9:55 am

Re: [SOLVED] Bv 8000 pro Gsm problems

Sun Jul 08, 2018 12:30 pm

hi,
thanks for your answer, but this is not related to my network carrier, because i sitting in one place it shows full bar 4g lte , didn't move , try to make call and reseption gos down strigh away to ,,E'' this affecting my call quality , people other side. cant hear me att all. then i tried to call using bloothoth hands free , ear hook, after i make call and sreen is on no chance to have any conversation seeams like something blocking signal, i have to turn off sreen by pressing power button once. then sreen goes black and locks and reception comes back, but if i need press any buttons during that call i need press power button or volume up to wake phone unlock, turn sreen on, and again reseption goes down while sreen is on , so during any call cant do nothing, no browsing, no adding call, no using phone at all. because seams some kind interference while phone sreen is on blocking signal.
i have bv 8000pro i have tow sim cards in it both same, try to change slots , same , try leave only one sim , same , change sim , again same issuses. disable ,after enable lte option still same problem.
was looking for more info online some users was saying this is a problem with usb chargin bord. some of them change usb charging bord and problem gone.
 
blackview_admin
Posts: 5235
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [SOLVED] Bv 8000 pro Gsm problems

Mon Jul 09, 2018 7:27 am

cizas123 wrote:
hi,
thanks for your answer, but this is not related to my network carrier, because i sitting in one place it shows full bar 4g lte , didn't move , try to make call and reseption gos down strigh away to ,,E'' this affecting my call quality , people other side. cant hear me att all. then i tried to call using bloothoth hands free , ear hook, after i make call and sreen is on no chance to have any conversation seeams like something blocking signal, i have to turn off sreen by pressing power button once. then sreen goes black and locks  and reception comes back, but if i need press any buttons during that call  i need press power button or volume up to wake phone  unlock, turn sreen on,  and again  reseption goes  down while sreen is on , so during any call cant do nothing, no browsing, no adding call, no using phone at all. because seams some kind interference while phone sreen is on blocking signal.
i have bv 8000pro i have tow sim cards in it both same, try to change slots , same , try leave only one sim , same , change sim , again same issuses. disable ,after enable lte option still same problem.
was looking for more info online some users was saying this is a problem with usb chargin bord. some of them change usb charging bord and problem gone.

If you want, you can try to replace the charging board.
https://it.aliexpress.com/wholesale?cat ... ing+boartd
But i continue thinking more about a carrier/coverage related issue than an hardware fault ;)

Who is online

Users browsing this forum: No registered users and 1 guest