Blackview User Forum

 
CarlosDerseher
Topic Author
Posts: 1
Joined: Wed Mar 02, 2016 9:00 am

3G/4G Signal present but not connecting

Wed Mar 02, 2016 9:30 am

Hello there
I just recently bought the BV5000 and I like it a lot. The only BIG Problem is, I can't get the internet working, which renders the phone unusable for me.

The phone shows that there is a 3G/4G Signal, but it does not establish a connection to the mobile data. It also shows that I am in roaming mode, so i turn on mobile data even when roaming, i guess this is because of my home network which is a servie provider (HoT) who bought rights to use the T-Mobile Network here in Austria. I already tried to set APN settings manually (https://www.hot.at/config/faqs/HoT_Eins ... era_te.pdf) because on boot of the phone they are set to a different service provider (tele.ring). No change at all :(

I'm desprate here, so i flashed the ROM for the BV5000 from the forum, same story... Before this i tried with a second SIM card (i had my old one from tele.ring installed), which has now the same issue but this SIM was able to connect to 3G before (it is a 3G contract so i can't tell anything about 4G on that SIM). Switching between SIMs doesn't resolve the issue.

Please guide me to a Solution or maybe send me a Link to more up to date Firmware so i can resolve this issue. If that's not possible I will have to send the phone back and by one from a different vendor. I really would regret that but if we can't find a Solution this would be my only choice...

Kind regards
Karl from Austria / Europe
 
blackview_admin
Posts: 4688
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: 3G/4G Signal present but not connecting

Wed Mar 02, 2016 10:01 am

hi,

we have published our official network frequence on our official web,
you can check if the your local can support the network or not ?

Best regards,
Admin
 
AphexHenry
Posts: 1
Joined: Thu Jan 12, 2017 11:15 am

Re: 3G/4G Signal present but not connecting

Thu Jan 12, 2017 11:16 am

I have the same problem. 4G is displayed. No app can connect to internet.
Should I send back the phone?
 
Kayano
Posts: 3
Joined: Wed Feb 01, 2017 3:14 pm

Re: 3G/4G Signal present but not connecting

Wed Feb 01, 2017 3:24 pm

If you have bought your mobile phone from another county the default settings are most likely not correct in your country.

In my case (Blackview A8 MAX connecting to 4G but not transferring data) the information available in my service provider's web pages was not sufficient. I found the solution from here https://apn.how/

I had to change Settings > More > Cellular Networks > Access Point Names > Click the name and change:
Name: <changed>
APN: <changed>
APN-type: <changed>
Then click those three dots in the top right corner and select "Save changes".
After that it is needed to reboot the phone.

Voila! 4G LTE works like charm!
 
Kayano
Posts: 3
Joined: Wed Feb 01, 2017 3:14 pm

Re: 3G/4G Signal present but not connecting

Wed Feb 01, 2017 3:24 pm

If you have bought your mobile phone from another county the default settings are most likely not correct in your country.

In my case (Blackview A8 MAX connecting to 4G but not transferring data) the information available in my service provider's web pages was not sufficient. I found the solution from here https://apn.how/

I had to change Settings > More > Cellular Networks > Access Point Names > Click the name and change:
Name: <changed>
APN: <changed>
APN-type: <changed>
Then click those three dots in the top right corner and select "Save changes".
After that it is needed to reboot the phone.

Voila! 4G LTE works like charm!

Who is online

Users browsing this forum: No registered users and 1 guest