Blackview User Forum

 
Marcus71
Topic Author
Posts: 3
Joined: Tue Feb 19, 2019 6:43 pm

[SOLVED] Android Auto connection failed

Tue Feb 19, 2019 6:56 pm

I connected via USB the BV6800 Pro to my car (Android Auto compliant) and when I click on the Android Auto icon in the car display, the screen become black and the phone shutdown and restart.
Does anybody encounter this problem?
 
User avatar
blackview_admin
Posts: 6779
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Android Auto connection failed

Thu Feb 21, 2019 9:42 am

Please use the original USB cable, perform a factory reset and report back.
 
Quinn
Posts: 3
Joined: Sat Mar 02, 2019 6:09 am

Re: Android Auto connection failed

Sat Mar 02, 2019 8:06 am

I do have the same problem. I tried with three different phones (Cat s60, Samsung S7, BV 6800 Pro). All working except the BV. I did various factory resets already and I am using the original cable. I also tried one of the well working cables from the other phones with the adapter, same behaviour. BV restart, as described by Marcus71.
Car is Mitshubishi Pajero with recently updated car entertainment system and, as mentioned, all others work.

I would not have bought the BV it I had know about this issue. What fix can you offer?
 
User avatar
blackview_admin
Posts: 6779
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Android Auto connection failed

Sun Mar 03, 2019 4:28 am

Ok, issue now tracked. Tech team will investigate on that.
 
Marcus71
Topic Author
Posts: 3
Joined: Tue Feb 19, 2019 6:43 pm

Re: [TRACKED] Android Auto connection failed

Tue Mar 19, 2019 8:04 pm

Same result of Quinn. My car is a Hyundai Kona 2018.
 
steme6800pro
Posts: 2
Joined: Sun Mar 31, 2019 1:36 pm

Re: [TRACKED] Android Auto connection failed

Sun Mar 31, 2019 1:51 pm

After connecting the original cable to a Ford Kuga (2018) USB vehicle with Android Auto, the device is continuously restarted.
This is followed by a message that the device is unable to maintain the connection with SYNC3.
It's similar to Marcus71.
Please follow the steps to set up your phone to use Android Auto.
Thank you for answer.
PS. Google translator
 
User avatar
blackview_admin
Posts: 6779
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] Android Auto connection failed

Sun Mar 31, 2019 9:26 pm

Such issue has been tracked, tech team is working on it.
 
Quinn
Posts: 3
Joined: Sat Mar 02, 2019 6:09 am

Re: [TRACKED] Android Auto connection failed

Thu Apr 04, 2019 9:16 am

@admin: any feedback from the dev team so far? Any expectation whether and when this can be fixed? thanx....
 
User avatar
blackview_admin
Posts: 6779
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] Android Auto connection failed

Thu Apr 04, 2019 2:40 pm

Quinn wrote:
@admin: any feedback from the dev team so far? Any expectation whether and when this can be fixed? thanx....

Nope, unfortunately. A fix will come, but a lot of time is needed.
 
Quinn
Posts: 3
Joined: Sat Mar 02, 2019 6:09 am

Re: [TRACKED] Android Auto connection failed

Mon Apr 15, 2019 7:01 am

My phone did an OTA update on Friday. Android Auto connection works fine now.

Thanks
Q

Who is online

Users browsing this forum: No registered users and 1 guest