Blackview User Forum

 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue

Wed Apr 03, 2019 7:53 pm

papapedrox wrote:
I can confirm the same issue on my device. I did perform the Marco-66 procedure reaching the same results. No started app.

Thanks papapedrox, for what APP you have done the check ?
 
User avatar
Don Harry
Posts: 104
Joined: Tue Sep 06, 2016 3:07 pm

Re: Automatic services start issue DURASPEED

Thu Apr 04, 2019 7:28 am

Hi, DURASPEED is a standard BV APP. > Settings > DuraSpeed (maybe different Name in different languages). There you can choose the apps, which are working in power safe mode.
 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue DURASPEED

Thu Apr 04, 2019 8:15 am

Don Harry wrote:
Hi, DURASPEED is a standard BV APP. > Settings > DuraSpeed (maybe different Name in different languages). There you can choose the apps, which are working in power safe mode.

Thanks again Don Harry, I have found it (if you search it in the settings, it cannot be found ..) anyway it was disabled. Have you tried the check that I have suggested ?
 
papapedrox
Posts: 24
Joined: Mon Jun 13, 2016 3:19 pm
Location: Rome Italy

Re: Automatic services start issue

Sun Apr 07, 2019 1:49 pm

Marco-66 wrote:
papapedrox wrote:
I can confirm the same issue on my device. I did perform the Marco-66 procedure reaching the same results. No started app.

Thanks papapedrox, for what APP you have done the check ?

Any app present in the list was started. Then I started whatsapp and blue mail and checked again and those two apps were running in apps and notifications.
 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue

Sun Apr 07, 2019 3:48 pm

papapedrox wrote:
Any app present in the list was started. Then I started whatsapp and blue mail and checked again and those two apps were running in apps and notifications.

Thanks again, I hope that a patched firmware will be released !!
Any other owner of this phone can do the check suggested ? thanks in advance.
papapedrox could you try these ? :
  • Reboot the phone
  • Ask to some one of your friends to send you an email or a message via Whatsapp or other messengers.
  • Verify that the email or the message is not received until you start manually the application
I have already done this kind of check with all APP that should run in background.
 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue

Sun Apr 14, 2019 9:04 pm

Performed a factory reset, problem still persist... I have started the phone in "safe mode", problem still persist...
The only APPs that are started automatically after reboot are the "system APP" like Gmail, Calendar, Contacts, Drive ..
Anyone has the same problem ?
 
User avatar
LilYoda
Posts: 17
Joined: Sun Sep 09, 2018 3:05 pm

Re: Automatic services start issue

Thu Apr 18, 2019 1:23 pm

So I did the reboot test
Whatsapp isn't started at boot, DS Cloud isn't either:
Screenshot_20190418-151204.png
Screenshot_20190418-151204.png (135.1 KiB) Viewed 495 times


However, I found a widget for my mail program Aquamail, it's on my main screen.
And low and behold, Aquamail is indeed started
Screenshot_20190418-151215.png
Screenshot_20190418-151215.png (132.58 KiB) Viewed 495 times
Let me die on my own terms, let me live and let me learn
Now I’ll follow my own way, and I’ll live on to another damn day
Freedom carries sacrifice, remember when this was MY life
 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue

Sun May 05, 2019 2:08 pm

Why does no one seem to be dealing with this problem except for three people?

Today, again, I have done :
  • Factory Reset
  • Installed Whatsapp
  • Reboot
  • Someone sent me a Whatsapp message
  • The message has not been received ; only after manually start of the APP the message has been received.
I have also done a check for services/processes running with Settings/System/Developer options/Running services.

[i]There are about one thousand people that have read this thread ... is it possible that only 3 of us have this problem ??[/i]

if I do not receive any answers, in a short time, from support I will try to write directly to the Blackview staff, I will also write my review on Amazon so everyone will be made aware of the problems affecting Blackview phones.

Since we received no response, you forced me to do so, I would have avoided ...
 
Marco-66
Topic Author
Posts: 116
Joined: Thu Apr 27, 2017 12:30 pm

Re: Automatic services start issue

Wed May 22, 2019 8:37 am

2nd update (304MB) available via OTA, just installed.
After the update, only Whatsapp is now automatically started, the others APP that I use (Outlook, Family Locator, Mail.com, Twitter, Hangout ..) are not started ...
Something is changed but the issue still exist.
 
User avatar
Kagawan
Posts: 23
Joined: Fri Oct 07, 2016 1:14 pm

Re: Automatic services start issue

Wed May 22, 2019 8:00 pm

Marco-66 wrote:
2nd update (304MB) available via OTA, just installed.
After the update, only Whatsapp is now automatically started, the others APP that I use (Outlook, Family Locator, Mail.com, Twitter, Hangout ..) are not started ...
Something is changed but the issue still exist.

Does it fix auto restart bugs?

Who is online

Users browsing this forum: No registered users and 2 guests