Blackview User Forum

 
vehiclefreak409
Topic Author
Posts: 6
Joined: Tue Apr 16, 2019 2:30 am

Re: [TRACKED] BV9500 lock screen clock no longer showing seconds

Tue Apr 23, 2019 4:00 pm

What I have to assume is that the BV9500 Pro doesn't have seconds on the lock screen, but the standard BV9500 did, at least for me. I did a factory reset this weekend, and I still don't have seconds displayed on my lock screen. But I'm glad to hear that this problem is being addressed, thanks!
 
CallMeColt
Posts: 61
Joined: Mon Jan 14, 2019 6:25 pm

Re: [TRACKED] BV9500 lock screen clock no longer showing seconds

Thu Apr 25, 2019 1:52 am

Mine never showed seconds but I would like the option.
 
Tech Addict
Posts: 135
Joined: Sun Dec 02, 2018 4:53 am

Re: [TRACKED] BV9500 lock screen clock no longer showing seconds

Thu Apr 25, 2019 4:22 am

CallMeColt wrote:
Mine never showed seconds but I would like the option.


+1
 
vehiclefreak409
Topic Author
Posts: 6
Joined: Tue Apr 16, 2019 2:30 am

Re: [TRACKED] BV9500 lock screen clock no longer showing seconds

Thu Jul 11, 2019 8:58 pm

Just received an OTA update, and I still don't have seconds displayed on the lock screen. How can I go about enabling that feature with this update that I just installed?
 
User avatar
blackview_admin
Posts: 6772
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] BV9500 lock screen clock no longer showing seconds

Fri Jul 12, 2019 9:48 am

The fix will come with further updates.
But I recommend to perform a factory reset after each update anyway to avoid weird issues.

Who is online

Users browsing this forum: a.pontremoliq and 1 guest