Blackview User Forum

 
misanthrope
Posts: 11
Joined: Mon Jan 28, 2019 4:00 pm

Re: [TRACKED] very very slow charging

Tue Jan 29, 2019 7:32 pm

blackview_admin wrote:
It will be fixed with a software update, don't worry ;)

Okay, thanks for your explenation.

I was afraid that the update which I received yesterday was the promised "big update which all make happy" :D
Beside this issue, a great product and I enjoy it really.
 
dee-san
Posts: 53
Joined: Wed Oct 19, 2016 10:55 am

Re: [TRACKED] very very slow charging

Wed Jan 30, 2019 9:59 am

misanthrope wrote:
Hello from germany!

Today I received an update for my 9500 pro (BV_BV9500Pro_V1.0_20180827_20180929-1845) and hoped that all charging issues will be solved by that.

Sorry guys, no changes.
Fast charging only with original charger, ZERO support for third party equipment (supports of couse MTK pump express and pump express+)  only standard charging (5 V, 500 mA).
Short description of my measuring setup : FLUKE 289, Tektronix TBS 2000, high precision measuring shunt (0,05 ohms, 0,1 % tolerance), my of interest for your "tech-team". 

No fast charge again! Different chargers, different cables (origin, ANKER, AUKEY, all fast charge supported).

So, what funny things do Blackview with MTK PE-protocol?
Why is the problem so difficult to solve?

Is this the promised update we all waited patiently for so long time?


I think as a customer who paid for a product we have the right for some more informations and a better support.

Hello from East-Belgium,

that update came with the phone by default (didn't find and install any updates since then and I got the same version), so we'll have to be patient.
Fast charging works for me with default plug and cable up to 90% charging level, and then it decreases down to 1A for the remaining 10%.
And btw, only with cable and plug!
Wireless Charging using the same plug and a fast wireless charging unit results to 450mAh max!
@blackview_admin: any suggestion on a fast wireless charging unit supporting the Mediathek Pump Protocol?

It has to be a software problem just as blackview_admin stated before, but I'd like to know if the update is coming in a reasonable time or more or less never, since this is no feature request, but simply a function which has been advertised, but not working as it should.

All I wanna know is @blackview_admin:
Is the update coming in february or later?

Thanks,
dee-san~
 
misanthrope
Posts: 11
Joined: Mon Jan 28, 2019 4:00 pm

Re: [TRACKED] very very slow charging

Wed Jan 30, 2019 4:42 pm

dee-san wrote:
Wireless Charging using the same plug and a fast wireless charging unit results to 450mAh max!
@blackview_admin: any suggestion on a fast wireless charging unit supporting the Mediathek Pump Protocol?

What is definitely not working :
- Sony UHC 12
- Celbro Charger(s)
(both supporting PE-standard)
Only charger I have which works on fast charge is the default one by Blackview.

So, we should wait for the promised update.
It seems that BV is aware about the issue and knows already how to solve.
 
Dobelmann
Posts: 2
Joined: Fri Feb 01, 2019 8:26 am

Re: [TRACKED] very very slow charging

Fri Feb 01, 2019 8:33 am

blackview_admin wrote:
misanthrope wrote:
Thanks for your reply. ;)

Factory reset is of course performed, sorry  that I didn´t mentioned.
3 different chargers (supporting up to Mediatek Pump Express+ and all lower standards) where tested.
No fast charge.
All tested cables do fast charging with original charger, but none with 3rd party chargers.
Additional a strange behavior with wireless charging: charging voltage is going up to 9 V, but current is only about 300 mA. That means only 3 Watts input charging power (minus losses) with wireless charging (diffent chargers, QI-standard working up to 10 Watts)
Only the original charger supports up to 9V/1,8-1,9 A via cable on my 9500pro.

So, only explenation for me is an not compatible protocol in communication phone <-> charger.

It will be fixed with a software update, don't worry ;)

Dont worry Dont worry .... :twisted:
We have heard that a long time by our admin. But my BV9500pro phone is not charging at all 90% of the time!
I will be out of battery soon and it can not be that even when plugged in it does not even take in enough battery to sustain its load level. 
=> The BV9500pro has a serious design flaw since Blackview seems incapable solving the problem that has been lingering since the release! 
A phone without power is useless!
Once again when is the update goanna be released?
 
Dobelmann
Posts: 2
Joined: Fri Feb 01, 2019 8:26 am

Re: [TRACKED] very very slow charging

Fri Feb 01, 2019 8:48 am

Dear Admin, 

by phone is slowly running out of power! 

Even when plugged in, even when on flight mode, even when switched off! 

The issue about third party chargers or cables is a lie! 
I tried it even with chargers that have the Mediatek Pump Express protocol. No improvement.

The phone is the issue! => Blackview is the problem!

The BV9500pro has a serious design flaw and cannot be recommended to anyone if this bug is not fixed!

Once again when will the update be released? 
an don't come with that smirk again

We are angry!
 
blackview_admin
Posts: 6133
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] very very slow charging

Sat Feb 02, 2019 3:37 am

Guys, as stated many times in this thread, the issue is a SOFTWARE ONE. it will be fixed as soon as possibile with a software update. But no date has been set at the moment.
 
Broomeld
Posts: 1
Joined: Sat Feb 02, 2019 10:30 am

Re: [TRACKED] very very slow charging

Sat Feb 02, 2019 10:37 am

Hello,
Just out of curosity the charger supplied with my BV9500 5 days ago has an output of 5v 1A is this sufficient for fast charge?
Currently 10 hours into charging for the first time.
Regards
 
corolp
Posts: 4
Joined: Thu Feb 07, 2019 11:11 am

Re: [TRACKED] very very slow charging

Thu Feb 07, 2019 11:15 am

Hey,
I have the same issue, I can't use my phone anymore, I bought it 2 weeks ago. The phone won't load.
 
dee-san
Posts: 53
Joined: Wed Oct 19, 2016 10:55 am

Re: [TRACKED] very very slow charging

Fri Feb 08, 2019 7:30 am

Broomeld wrote:
Hello,
Just out of curosity the charger supplied with my BV9500 5 days ago has an output of 5v 1A is this sufficient for fast charge?
Currently 10 hours into charging for the first time.
Regards

No it's not.. fast charging starts with at least 2A output.
I had the exact same problem.

corolp wrote:
Hey,
I have the same issue, I can't use my phone anymore, I bought it 2 weeks ago. The phone won't load.


This is likely the usb cable's fault. output is between -400 -> -80mAh (yes, negative!).
I tried it. Supplied cable gives that result.
A nylon-protected cable gives an output between 1,2 -> 3,8A, depending on the charging level, slowly decreasing when reaching 90% and from here, 1A.
The curious thing is that the supplied cable once had a better output, but out of a sudden, it had that problem.
So yeah, like stated many times before, this is in fact a software bug.
@corolb: as a temp solution, try buying a cable with nylon protection and fast charging support.
dee~
 
corolp
Posts: 4
Joined: Thu Feb 07, 2019 11:11 am

Re: [TRACKED] very very slow charging

Sat Feb 09, 2019 12:58 am

If it is really a a software bug, why it's still not fixed, it should not take so much time to publish an update. I have nylon cable and I also try with another charger, but the issue is still there.

Who is online

Users browsing this forum: Google [Bot] and 1 guest