Blackview User Forum

 
Deau
Posts: 4
Joined: Sun Nov 04, 2018 1:46 pm

Re: [SOLVED] PTT and Digital Intercom disable option

Mon Dec 03, 2018 12:01 pm

Had similar problem with always hitting the PPT buttom and the intercom comes up and need to switch it of.  Very troublesome.  I asked the CS on Messenger and he/she taught me how to disable it. 

Much more convenient to use now
 
Masroc
Posts: 1
Joined: Fri Sep 21, 2018 2:16 pm

Re: [SOLVED] PTT and Digital Intercom disable option

Sun Jan 06, 2019 2:57 pm

To turn off the PTT button on the BV9500 PRO,
in English step 1 go to settings , system, about phone , tap build number 5 times to enable developer options . Step 2 go back to system , select developer option , go to the bottom under Apps select backround check and un select intercom. Done
Many of us have ALREADY done this & and IT WORKS. ALL credit goes to Juan M. Romero.

Very good post !!! I not Speak a good English but it is very simple !!! Thank you all
 
blackview_admin
Posts: 5909
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [SOLVED] PTT and Digital Intercom disable option

Tue Jan 08, 2019 4:44 pm

That's why this thread has been marked as solved ;)
 
dee-san
Posts: 51
Joined: Wed Oct 19, 2016 10:55 am

Re: [SOLVED] PTT and Digital Intercom disable option

Sat Jan 12, 2019 8:37 pm

Just mentioning that the Intercom disable option is BV9500 PRO only!
BV9500 has not such an App installed!

It's also stated somewhere that it should solve the slow charging bug, but as said, if the BV9500 has not such an app, there must be wrong something else
 
CallMeColt
Posts: 13
Joined: Mon Jan 14, 2019 6:25 pm

Re: [SOLVED] PTT and Digital Intercom disable option

Tue Jan 15, 2019 4:57 am

Here is a video showing how to disable the PTT button.

Who is online

Users browsing this forum: No registered users and 3 guests