Blackview User Forum

 
piruct
Topic Author
Posts: 6
Joined: Sun Jan 31, 2016 8:04 pm

[SOLVED] No Charging over 83% after Oreo Upgrade

Tue Jul 10, 2018 8:19 am

what about charging? 
All function go right but charging over the 83%
flashlight are ok
Last edited by piruct on Tue Jul 10, 2018 10:49 am, edited 3 times in total.
 
blackview_admin
Posts: 5254
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No Charging over 83% after Oreo Upgrade

Wed Jul 11, 2018 7:56 am

Did you perform a factory reset after the update?
Can anybody else confirm such issue?
 
piruct
Topic Author
Posts: 6
Joined: Sun Jan 31, 2016 8:04 pm

Re: No Charging over 83% after Oreo Upgrade

Wed Jul 11, 2018 9:39 am

Hi, yes I'd performed wipe reset to default after upgrade firmware.
Battery drain very fast, more then 7.0.
Also I returned to 7.0 because my sim stopped to work, I'd write a new post about this problem.
I think that we need a best quality upgrade to have a normal use (and usefull) of our smartphone.
 
anoopdw
Posts: 2
Joined: Wed Jul 11, 2018 9:25 am

Re: No Charging over 83% after Oreo Upgrade

Wed Jul 11, 2018 10:30 am

Hi,

I am also having issues with my Blackview BV8000 pro after oreo upgrade (black view-bv8000 pro_2018062921_s21v57c2k_jk_tee-ota) and having the below issues:

1. Sim has stopped working after the upgrade which has made the phone unusable.
2. Charging very slow and takes almost 2-3 hours  from 30% to 100%

can you please let us know the resolution to these asap.

Thanks
Anoop
 
blackview_admin
Posts: 5254
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No Charging over 83% after Oreo Upgrade

Wed Jul 11, 2018 7:45 pm

anoopdw wrote:
Hi,

I am also having issues with my Blackview BV8000 pro after oreo upgrade (black view-bv8000 pro_2018062921_s21v57c2k_jk_tee-ota) and having the below issues:

1. Sim has stopped working after the upgrade which has made the phone unusable.
2. Charging very slow and takes almost 2-3 hours  from 30% to 100%

can you please let us know the resolution to these asap.

Thanks
Anoop

Fix will come soon by updates ;)
 
anoopdw
Posts: 2
Joined: Wed Jul 11, 2018 9:25 am

Re: No Charging over 83% after Oreo Upgrade

Fri Jul 13, 2018 8:00 am

blackview_admin wrote:
anoopdw wrote:
Hi,

I am also having issues with my Blackview BV8000 pro after oreo upgrade (black view-bv8000 pro_2018062921_s21v57c2k_jk_tee-ota) and having the below issues:

1. Sim has stopped working after the upgrade which has made the phone unusable.
2. Charging very slow and takes almost 2-3 hours  from 30% to 100%

can you please let us know the resolution to these asap.

Thanks
Anoop

Fix will come soon by updates ;)

Hi,
Can you let us know by what date can we expect patch  release the fixes to the above Android 8.0 issues.
 
blackview_admin
Posts: 5254
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No Charging over 83% after Oreo Upgrade

Sun Jul 15, 2018 12:36 am

anoopdw wrote:
blackview_admin wrote:
anoopdw wrote:
Hi,

I am also having issues with my Blackview BV8000 pro after oreo upgrade (black view-bv8000 pro_2018062921_s21v57c2k_jk_tee-ota) and having the below issues:

1. Sim has stopped working after the upgrade which has made the phone unusable.
2. Charging very slow and takes almost 2-3 hours  from 30% to 100%

can you please let us know the resolution to these asap.

Thanks
Anoop

Fix will come soon by updates ;)

Hi,
Can you let us know by what date can we expect patch  release the fixes to the above Android 8.0 issues.

No ETA at the moment, but tech team is aware of that.
 
blackview_admin
Posts: 5254
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No Charging over 83% after Oreo Upgrade

Sun Jul 15, 2018 12:37 am

Can anybody else confirm the 83% charge limit bug after the Oreo upgrade? 
 
Santpj
Posts: 52
Joined: Wed Jan 10, 2018 1:28 pm

Re: No Charging over 83% after Oreo Upgrade

Sun Jul 15, 2018 8:14 am

blackview_admin wrote:
Can anybody else confirm the 83% charge limit bug after the Oreo upgrade? 

No problem for me.
100% here.
 
User avatar
Luke
Posts: 14
Joined: Tue Oct 31, 2017 9:10 pm

Re: No Charging over 83% after Oreo Upgrade

Mon Jul 16, 2018 2:30 pm

I noticed something connected to this. In the previous version, LED was turning green when battery reached 100%. Today I noticed it was green when battery was charging and around (above) 90%. It this behavior intentional?
I'm a software developer, see my projects if you're interested.

Who is online

Users browsing this forum: Bornfree and 2 guests