Blackview User Forum

 
sakalzbaryn
Topic Author
Posts: 10
Joined: Wed Jun 13, 2018 2:39 pm

[TRACKED] Fast charging is not working and battery drains fast

Mon Jul 09, 2018 8:46 am

After local update and wipe does not work fast-charging (Czech localization)
 
User avatar
Don Harry
Posts: 96
Joined: Tue Sep 06, 2016 3:07 pm

Fast charge dont work

Mon Jul 09, 2018 10:45 am

After upgrade, the fast charge dont work anymore.
 
User avatar
Luke
Posts: 14
Joined: Tue Oct 31, 2017 9:10 pm

Fast charging doesn't work after update to Oreo

Mon Jul 09, 2018 10:48 am

I did the update to Android 8 using "Local update" method, followed by a factory reset (Android didn't manage to load without it).
Unfortunately, I noticed fast charging isn't working at all (I tried multiple times).
Without fast charging it takes ages to fully charge the phone.

Could you please solve this issue with a high priority, as soon as possible?
Fast charging is really vital to me and I wouldn't like having to downgrade to Android 7.
I'm a software developer, see my projects if you're interested.
 
User avatar
Luke
Posts: 14
Joined: Tue Oct 31, 2017 9:10 pm

Re: Fast charge dont work

Mon Jul 09, 2018 11:07 am

I've noticed the same issue after local update followed by the factory reset.
Could you please fix fast charging with the highest priority?
It takes ages to fully charge the phone without this but I wouldn't like switching back to Android 7.
I'm a software developer, see my projects if you're interested.
 
michele.mignini
Posts: 24
Joined: Mon Aug 14, 2017 10:55 am

Re: Fast charge dont work

Mon Jul 09, 2018 12:57 pm

Seconded. Same problem here.
MOREOVER, battery life is now sensibly and evidently reduced.
Extra detail: Installing third party apps for battery check, they all now show 4000mh for the battery capacity, instead of the 4180 previously shown by the same apps.
 
User avatar
Rgaspar
Posts: 36
Joined: Thu Dec 14, 2017 11:06 pm

Re: Fast charge dont work

Mon Jul 09, 2018 5:38 pm

same problem here.
 
Netsplitz
Posts: 65
Joined: Mon Aug 01, 2016 9:55 am

Re: fast charging is not working

Wed Jul 11, 2018 3:20 am

I have this problem too.... please fix quickly!

Thanks,
Raf
 
blackview_admin
Posts: 5255
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] Fast charging is not working and battery drains fast

Wed Jul 11, 2018 7:54 am

The issue is now tracked! ;)
 
prascho
Posts: 35
Joined: Mon Sep 26, 2016 11:43 am

Re: [TRACKED] Fast charging is not working and battery drains fast

Wed Jul 11, 2018 7:15 pm

Same problem with me:

1. Fast Charging is not working
2. Battery is draining very fast - 20% away for 3-4 hours idle. It was less than 5% with Android 7. 

I configured Oreo the same as my previous Nougat instance:
- Battery Optimisation is active with just a few apps excluded: it seems it is not working - all the apps are active in the memory. 
- I am not sure if I am right, but it seems like the battery status is not showing proper values - the screen usage time for some apps is 20-30 minutes, as I have not used them for more than 4-5 minutes. 
- DuraSpeed is ON, excluding the same apps as Battery Optimisation. Still no effect. 
- I cannot find anything like the Background Task Cleaner from the previous Android. 

I hope this information will help. 
 
Dustyman042004
Posts: 17
Joined: Wed Sep 27, 2017 1:58 am

Re: [TRACKED] Fast charging is not working and battery drains fast

Fri Jul 13, 2018 4:05 pm

I have same issue

No fast charge
Quick battery drain

Had to factory reset to get 8.0 loaded after local update

This needs fixed asap high priority

Who is online

Users browsing this forum: No registered users and 1 guest