Blackview User Forum

 
MONéOS
Topic Author
Posts: 3
Joined: Mon May 14, 2018 11:49 am

bug after last update.

Wed May 16, 2018 12:56 pm

i take the last update for my phone and after the microphone wasn't amplifier.
i can change this with:
http://jtgeek.com/tuto-augmenter-le-vol ... -mediatek/


but that's my new phone and...that's your job.
So what the solution?
 
blackview_admin
Posts: 5259
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: bug after last update.

Wed May 16, 2018 1:34 pm

After each update, i reccomend to perform a factory reset.
Please perform a factory reset and report back.
 
MONéOS
Topic Author
Posts: 3
Joined: Mon May 14, 2018 11:49 am

Re: bug after last update.

Mon May 21, 2018 11:06 am

after a factory reset i have the same problem.
os version: p6000-blackview-v0.1-20171021

the microphone is ok with the handfree but when i want to call normaly no.
That's not the firt time i have this problem with android phone.
The solution is activate AMR Wideband but i need to be rooted.
do you have an apk from blackview who activate that without root my phone?
 
blackview_admin
Posts: 5259
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: bug after last update.

Thu May 24, 2018 9:09 pm

MONéOS wrote:
after a factory reset i have the same problem.
os version: p6000-blackview-v0.1-20171021

the microphone is ok with the handfree but when i want to call normaly no.
That's not the firt time i have this problem with android phone.
The solution is activate AMR Wideband but i need to be rooted.
do you have an apk from blackview who activate that without root my phone?

unfortunately not.
 
MONéOS
Topic Author
Posts: 3
Joined: Mon May 14, 2018 11:49 am

Re: bug after last update.

Wed Jun 06, 2018 12:06 pm

So what the solution for amplifer the microphone when a use the phone ?

Who is online

Users browsing this forum: No registered users and 3 guests