Blackview User Forum

 
Limeout
Topic Author
Posts: 1
Joined: Wed Jun 13, 2018 10:47 am

Camera/Autofocus is not working!

Wed Jun 13, 2018 10:52 am

Hello
I bought a Blackview P6000 a few months ago and there is Problem with the camera. in Detail: the autofocus is not working right. on a very small distance (about 10cm to the Objekt) it makes perfektly sharp pictures. On all other distances the pictures i shot are completly blurred (but the square for the focus turns green, even when its blurred).
i have installed all System uptadtes,  tried a factory reset and checked all camera settings but the camerea is still not working.

please help me with my Problem!
Greetings from Austria
Ing. David  EDER
 
blackview_admin
Posts: 5645
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera/Autofocus is not working!

Fri Jun 15, 2018 11:29 am

Hi! can you please use the Opencamera app and report back? 
 
User avatar
kadar
Posts: 6
Joined: Fri Jan 19, 2018 12:06 pm

Re: Camera/Autofocus is not working!

Mon Jul 09, 2018 6:07 pm

Front camera is good, rear camera does not work, does not focus, blurry image.
Any solution?
 
blackview_admin
Posts: 5645
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera/Autofocus is not working!

Wed Jul 11, 2018 8:37 am

kadar wrote:
Front camera is good, rear camera does not work, does not focus, blurry image.
Any solution?

Try the opencamera app and report back ;)
 
User avatar
kadar
Posts: 6
Joined: Fri Jan 19, 2018 12:06 pm

Re: Camera/Autofocus is not working!

Sun Jul 15, 2018 12:51 pm

Hello!

The photos are not good (Open Camera):

Image
Image
Sorry for the big pictures.
 
blackview_admin
Posts: 5645
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera/Autofocus is not working!

Sun Jul 15, 2018 3:29 pm

Can you perform a factory reset, try again and report back? 
 
User avatar
kadar
Posts: 6
Joined: Fri Jan 19, 2018 12:06 pm

Re: Camera/Autofocus is not working!

Tue Jul 17, 2018 4:43 pm

Hello !

 1 - Hard reset - Not good. (2018 july 16.)
 2 - Today, it works well. (2018 july 17.)
I do not know, what made it good ?

Today's photo (open Camera)

Image
 
User avatar
kadar
Posts: 6
Joined: Fri Jan 19, 2018 12:06 pm

Re: Camera/Autofocus is not working!

Sat Sep 15, 2018 10:30 am

Hello !
The rear camera is blurry again. Reset does not help. Hard reset does not help.
Any solution?
 
johnmartinpoole
Posts: 1
Joined: Thu Sep 13, 2018 5:09 pm

Re: Camera/Autofocus is not working!

Tue Oct 09, 2018 5:56 am

My P6000 has the same problem of not focussing. I bought it a month ago. Sometimes it works and sometimes not. Some internet posts suggest a sharp slap on the face of the camera fixes it but I don't want to do that with a new phone. I want my money back! I have complained through Amazon but no reply yet.
 
blackview_admin
Posts: 5645
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Camera/Autofocus is not working!

Tue Oct 09, 2018 10:29 pm

johnmartinpoole wrote:
My P6000 has the same problem of not focussing. I bought it a month ago. Sometimes it works and sometimes not. Some internet posts suggest a sharp slap on the face of the camera fixes it but I don't want to do that with a new phone. I want my money back! I have complained through Amazon but no reply yet.

if you want to send your phone back to the seller, Amazon and its n.1 customer care will take care of you ;)

Who is online

Users browsing this forum: No registered users and 1 guest