Blackview User Forum

 
Vaizardz23
Topic Author
Posts: 1
Joined: Tue May 01, 2018 5:59 am

[In Progress] New BV 9000 Pro Hotspot Issue

Tue May 01, 2018 6:18 am

hi guys,
i just got my new BV 9000 PRO yesterday
as i finished to set up and install all apps i just realize the hotspot didn't worked...
i've turned on the Wi-Fi hotspot and set it up but it didn't show on any other devices (tried it with my laptop and other phones)...

i've tried to reset the obb setting and restart the phone but still it doesn't show on any other devices...

any suggestion to solve this problem ?
Attachments
Screenshot_20180501-130918.png
Screenshot_20180501-130918.png (48.46 KiB) Viewed 321 times
Screenshot_20180501-124449.png
Screenshot_20180501-124449.png (54.93 KiB) Viewed 321 times
 
blackview_admin
Posts: 5115
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [In Progress] New BV 9000 Pro Hotspot Issue

Wed May 02, 2018 11:44 am

I will check this. Please tell me your full firmware Version.
You find it in "Settings > about phone > Wireless Update > current".
 
97gérard216
Posts: 63
Joined: Mon Sep 05, 2016 7:07 pm
Location: Martinique

Re: [In Progress] New BV 9000 Pro Hotspot Issue

Thu May 03, 2018 1:44 pm

Hello,
Looking at the picture, "connected user" 0 connected user, it looks like you have not entered the password provided by the BV9000 Pro into your laptop.

When the password is entered, under "connected user" you have the wifi MAC address of your laptop displayed. Otherwise the problem comes from elsewhere.

Who is online

Users browsing this forum: No registered users and 1 guest