Blackview User Forum

 
Sound
Topic Author
Posts: 1
Joined: Tue Apr 10, 2018 10:14 pm

[Answered] Issues while trying to get root permissions

Wed Apr 11, 2018 4:06 am

I've tried to root my device, but couldn't get past TWRP installation, problems I've encountered in my attempts:
i tried following official guide posted on this forum (viewtopic.php?f=17&t=130588) but it didin't work, I think I've encountered error while selecting original rom scatter file, because while scatter files from guides can be opened with notepad and SP flash tool this one came back with an Error: status_scatter_file_invalid (0xC0030001)(could file be corrupted?).
Flashing with ADB also hit the brick wall with "FAILED (remote: not allowed in locked state)"
Turns out even with OEM unlocking "on" (green, not gray) bootloader were still locked and unlocking with "fastbood flashing unlock" wiped phone. Thank you very much.
So I finally were able to install TWRP (using ADB), but installation of SuperSu also came back with errors. I'm assuming this was due to encryption, but cant test that out, because my current situation is: phone in red state and bootloop. I'm unable to stop bootloop because phone is unresponsive to power button.
 
blackview_admin
Posts: 4806
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [Answered] Issues while trying to get root permissions

Thu Apr 26, 2018 6:06 pm

Sorry, I am not allowed to help rooting your phone. But maybe a user will help you.

Who is online

Users browsing this forum: No registered users and 1 guest