Blackview User Forum

 
blacovioer
Topic Author
Posts: 4
Joined: Wed May 02, 2018 11:57 am

Hotspot not working

Wed May 02, 2018 12:33 pm

My data plan allows tethering and have been using it without any problem with other phones.

My Blackview A7pro can access the internet just fine but enabling the hotspot to tether other devices like my PC or Fire TV doesn't provide them with internet access. Not even ping or traceroute work despite being connected to the A7pro hotspot.

Tethering via the A7pro usb works just fine but this is very inconveninet since can't connect other devices at the same time or even at all like my Fire TV that needs wifi.

Please any advice? Thank you.
 
blackview_admin
Posts: 5330
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Hotspot not working

Wed May 02, 2018 1:47 pm

Can you try to update it to the latest firmware version, perform a factory reset and report back?
 
blacovioer
Topic Author
Posts: 4
Joined: Wed May 02, 2018 11:57 am

Re: Hotspot not working

Thu May 03, 2018 12:22 am

My A7Pro already has v0.12-20171031 and the clients connected to its hotspot only can ping 192.168.43.1 and no internet connectivity.

How should I proceed? Thank you.
 
blackview_admin
Posts: 5330
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Hotspot not working

Sat May 05, 2018 2:31 pm

Please perform a factory reset, check again and report back.
 
blacovioer
Topic Author
Posts: 4
Joined: Wed May 02, 2018 11:57 am

Re: Hotspot not working

Fri May 11, 2018 2:35 pm

The factory reset this time solved the issue and the hotspot is now working. Thank you.
 
blackview_admin
Posts: 5330
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Hotspot not working

Sun May 13, 2018 9:00 am

blacovioer wrote:
The factory reset this time solved the issue and the hotspot is now working. Thank you.

You're welcome ;)

Who is online

Users browsing this forum: No registered users and 1 guest