Blackview User Forum

 
ikab
Posts: 9
Joined: Fri Feb 16, 2018 10:09 am

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Mon May 21, 2018 12:25 pm

V0.1_20170603_20180307-1950

This is a graphic on CPU activity. Is it too little time? Interesting the low frequencies, from about 72 hours there is 1.2 sec 247 MHz, 1.5 min 390MHz, 14 sec 455MHz and 15 sec 559 MHz, these seems very short times.
Attachments
Screenshot_20180521-140538.png
Screenshot_20180521-140538.png (117.83 KiB) Viewed 1368 times
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Tue May 22, 2018 8:10 am

Definitely not sleeping as it should.
Remember also to perform a factory reset after updates!
 
ikab
Posts: 9
Joined: Fri Feb 16, 2018 10:09 am

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Wed May 23, 2018 1:04 pm

blackview_admin wrote:
Definitely not sleeping as it should.
Remember also to perform a factory reset after updates!

Yes, I did it. It was a must have, because my phone became frozen some times after the update.
But now the Trusted Places menu option disappeared from the Smart Lock menu, and it also don't work in my phone.
Attachments
Screenshot_20180523-145539.png
Screenshot_20180523-145539.png (100.98 KiB) Viewed 1346 times
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Thu May 24, 2018 3:50 pm

ikab wrote:
blackview_admin wrote:
Definitely not sleeping as it should.
Remember also to perform a factory reset after updates!

Yes, I did it. It was a must have, because my phone became frozen some times after the update.
But now the Trusted Places menu option disappeared from the Smart Lock menu, and it also don't work in my phone.

Please stay on topic. Here we are talking about the weird deep sleep behaviour. Feel free to open another topic about your issue.
 
ikab
Posts: 9
Joined: Fri Feb 16, 2018 10:09 am

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Fri Jun 15, 2018 7:46 am

. If this bv8000 problem was fixed, then the battery consumption would be much better, This is how the Deep Sleep state should be to work (it is a Oneplus 5T CPU working, it seems well, the mayority of the work time happen in deep sleep mode): Image
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Fri Jun 15, 2018 11:54 am

Ikab in the mean time you can downgrade to firmwares 20171219, 20171227 or 2018012. Then perform a factory reset and your phone will sleep correctly.
 
AleP
Posts: 191
Joined: Mon Apr 30, 2018 5:26 pm

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Fri Oct 19, 2018 5:44 am

blackview_admin wrote:
Ikab in the mean time you can downgrade to firmwares 20171219, 20171227 or 2018012. Then perform a factory reset and your phone will sleep correctly.

Is this normal?
Android 7 and since yesterday, the performance has worsened, the phone no longer works, help!
Here the firmware version.
Attachments
Screenshot_20180501-120306.png
Screenshot_20180501-120306.png (109.89 KiB) Viewed 1140 times
Screenshot_20181019-074013.png
Screenshot_20181019-074013.png (125.44 KiB) Viewed 1140 times
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Fri Oct 19, 2018 3:09 pm

Perform a factory reset and try again
 
joe tigercat
Posts: 9
Joined: Sun May 20, 2018 11:43 am

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Sat Oct 20, 2018 11:40 am

I had this issue . A factory reset had no effect. I factory reset in the recovery menu, wiped user data, and cache, did solve the problem.
 
AleP
Posts: 191
Joined: Mon Apr 30, 2018 5:26 pm

Re: [TRACKED] After update 20180308 phone won't go to deep sleep

Fri Nov 09, 2018 6:18 pm

joe tigercat wrote:
I had this issue . A factory reset had no effect. I factory reset in the recovery menu, wiped user data, and cache, did solve the problem.

Did you solve the problem?

Who is online

Users browsing this forum: No registered users and 3 guests