Blackview User Forum

 
paul75
Topic Author
Posts: 1
Joined: Tue Jan 23, 2018 11:05 am

[SOLVED] BV8000 Pro stuck in grey screen after trying to adjust Eye brow mode

Tue Jan 23, 2018 11:26 am

Hi,
I came upon a nasty bug in the Eye brow mode section. Yes, I have the latest system update installed. Just tapped More options or something like that and under Eye brow mode and got stuck with a grey screen... After hard reboot a few seconds of normal view, then the grey screen again. This was reported before on this forum see http://bbs.blackview.hk/viewtopic.php?t=176594&start=70 but not really solved, other than doing a factory reset...
In fact, I was trying to get rid of the zoom-upon-3-taps option, but this could not be switched off.
Very disappointing for a phone of this price...
 
blackview_admin
Posts: 5119
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV8000 Pro stuck in grey screen after trying to adjust Eye brow mode

Tue Jan 23, 2018 3:48 pm

Hi there!

The gray screen is a little annoying bug wich can happen. That's why when enabling the "More option" feature of the Eyebrow settings a little warning message pops-up stating to disable the feature if your display gets any kind of problem (as the gray screen, in fact, is).

Can you navigate to "Settings" -> "Eyebrow mode" and tap again (= disable) the "More options" feature?
This would solve the issue.

If you can't do that because you can't see what you are tapping due to the gray screen, i can see only 3 solutions:

1) Set display brightness (from the dropdown menu) at the lowest or at the maximum and check if in either way you can see things on display, so that you can navigate to the "Eyebrow" settings to disable the "More options" feature.

2) Navigate to the "Eyebrow" settings and disable the "More options" feature just after an hard reboot, while the screen stays normal before turning gray. You'll have to act fast.

3) Perform a factory reset, in this way you'll fix this bug at 100%, but will lose all data. Follow this tutorial to do that:
viewtopic.php?f=192&t=334922


By the way, for the zoom-upon-3-taps feature, you can disable it by navigating into "Settings" -> "Accessibility" -> "Magnification gesture" (or something like that) ;)

Who is online

Users browsing this forum: No registered users and 4 guests