Missing LED options after 20180105 OTA update

CrazyWolf74
Posts: 5
Joined: Wed Jan 10, 2018 1:14 pm

Missing LED options after 20180105 OTA update

Postby CrazyWolf74 » Wed Jan 10, 2018 1:18 pm

Hi,

Since the last OTA update (04/01), I can't find the LED option for notifications.. did the option has been deleted or is it a bug ?

Regards

blackview_admin
Posts: 3740
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Missing LED options

Postby blackview_admin » Wed Jan 10, 2018 10:03 pm

Did you perform a factory reset after the OTA update? If not, i reccomend to do that.

Can anybody else confirm this issue?

blackview_admin
Posts: 3740
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Missing LED options

Postby blackview_admin » Fri Jan 12, 2018 11:36 am

Any news? Can anybody else confirm this issue?

ghost82
Posts: 52
Joined: Thu Sep 28, 2017 2:52 pm

Re: Missing LED options after 20180105 OTA update

Postby ghost82 » Fri Jan 12, 2018 1:10 pm

As far as I know there are three options for led notifications: calls, sms and others, do you miss some of these options?

CrazyWolf74
Posts: 5
Joined: Wed Jan 10, 2018 1:14 pm

Re: Missing LED options after 20180105 OTA update

Postby CrazyWolf74 » Fri Jan 12, 2018 1:19 pm

Hi,

Yes I've made a factory reset...
@ghost82 I know I had theses options but now I can't find them in the settings... I've searched in every menu and with the search field.. but without success...

Regards

blackview_admin
Posts: 3740
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Missing LED options after 20180105 OTA update

Postby blackview_admin » Tue Jan 16, 2018 9:42 pm

CrazyWolf74 wrote:Hi,

Yes I've made a factory reset...
@ghost82 I know I had theses options but now I can't find them in the settings... I've searched in every menu and with the search field.. but without success...

Regards


Guys, please, can anybody else confirm (or NOT) this issue?


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 3 guests