[MOVED TO ANOTHER THREAD] Bluetooth audio issue after 20170829-1811 OTA

shahardemos
Posts: 21
Joined: Tue Jun 27, 2017 7:17 am

[MOVED TO ANOTHER THREAD] Bluetooth audio issue after 20170829-1811 OTA

Postby shahardemos » Tue Sep 05, 2017 3:22 pm

Another user also mentioned but I think a different thread is relevant.
After the OTA which fixed the camera focus issue (thanks BV!) there is a Bluetooth audio issue.
First, BT is connected without issue (car audio system), battery indication is shown - everything is normal.
But, after playing audio from the phone (01:45 minutes to 02:10 minutes), BT drops/disconnects and sound is lost.

Can you recommend a fix for this issue?

MB242
Posts: 38
Joined: Tue Aug 15, 2017 1:14 pm

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby MB242 » Tue Sep 05, 2017 6:41 pm

I can confirm BT audio issue after update but my receiver is Jabra SUPREME. Can't understand caller (the same on caller side of course), I can hear only stuttering like H a a a a a ll o then later just something like t r r r r r r r r . Better to hang up. Fortunately I have backed up phone with previous version installed.

tody
Posts: 1
Joined: Tue Sep 05, 2017 9:17 pm

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby tody » Tue Sep 05, 2017 9:20 pm

I can confirm this issue. A fix would be highly appreciated. Thanks in advance.

oaimng
Posts: 50
Joined: Sat Aug 12, 2017 11:41 pm

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby oaimng » Wed Sep 06, 2017 8:51 pm

I seem to have problems with bluetooth conection to headset, i tryed multiple devices, only on black view happens this:

Small interuptions while listening, or even worse, after a while listening, the bluetooh headset is disconnected (it tells me in my ear, phone one disconnected) but bv8000 shows as if it's connected, and I can't hear anything until I restart bv8000's Bluetooth off/on.

Also have the latest version 29 08 2017

blackview_admin
Posts: 3420
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby blackview_admin » Thu Sep 07, 2017 8:22 pm

Thanks for your feedback. We will investigate this. Had someone tested if a firmware reset after the update solve this?

MB242
Posts: 38
Joined: Tue Aug 15, 2017 1:14 pm

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby MB242 » Mon Sep 11, 2017 7:18 am

Forgot to mention another bluetooth issue after update (and clearing cache etc...) When I try to turn BT on i've message "bluetooth sharing is continuosly crashing" and bluetooth does not start. I have not set BT sharing.

oaimng
Posts: 50
Joined: Sat Aug 12, 2017 11:41 pm

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby oaimng » Mon Sep 11, 2017 3:41 pm

blackview_admin wrote:Thanks for your feedback. We will investigate this. Had someone tested if a firmware reset after the update solve this?

I tested, I reseted the device to factory settings, also tryed clear data cache, also tryed for luncher 3 clear data and cache, problem still persists.

prascho
Posts: 23
Joined: Mon Sep 26, 2016 11:43 am

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby prascho » Tue Sep 12, 2017 10:08 am

I can confirm the Bluetooth issue with the latest OTA update - I made a full device reset and tested with several different Bluetoot - devices:

1. My car audio - Ownice C500
2. A Bluetooth handsfree - Plantronics Explorer 505
3. A Bluetooth headset - JBL Reflect Mini

The symptoms are the following - the connection stops after 40-60 seconds on each device.

piotr6309
Posts: 6
Joined: Fri Jul 28, 2017 5:58 am

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby piotr6309 » Tue Sep 12, 2017 10:28 am

I also confirm this Bluetooth behavior. I also noticed an increased current consumption via Bluetooth, even more than the screen.

warpitaly
Posts: 1
Joined: Wed Sep 13, 2017 7:51 am

Re: Bluetooth audio issue after 20170829-1811 OTA

Postby warpitaly » Wed Sep 13, 2017 7:53 am

Same problem here: the phone disconnects from the car (Audi) every few minutes.


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 1 guest