Proximity sensor not working - calibration failed!

lorizisback
Posts: 7
Joined: Fri Aug 25, 2017 12:11 pm

Re: Proximity sensor not working - calibration failed!

Postby lorizisback » Fri Sep 01, 2017 10:41 am

burg3r wrote:I had the same problem. After I reset the calibration it worked. After that in engineer mode it worked perfect.

I hope this help u guys


Could you explain this in detail? How do you reset the calibration?

admin wrote:In the dialing interface, input the *#87#*, and try to test the calibration. If you success, there will be a "pass"; If not, you should change another sensor.


I've gone into "Single Test" -> "Calibration" and it says "FAIL". Does it mean that I need a replacement for the proximity sensor?

User avatar
burg3r
Posts: 12
Joined: Tue Jul 11, 2017 5:19 am
Location: Germany/Dresden

Re: Proximity sensor not working - calibration failed!

Postby burg3r » Sat Sep 02, 2017 7:24 am

It only worked after cleared the configuration in engineer mode.

Going there if you try to call *#9646633#
Attachments
Screenshot_20170902-084541.png
Last edited by burg3r on Fri Sep 08, 2017 6:05 am, edited 1 time in total.

blackview_admin
Posts: 2995
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Proximity sensor not working - calibration failed!

Postby blackview_admin » Thu Sep 07, 2017 8:49 pm

burg3r wrote:It only worked after cleared the the configuration in engineer mode.

Going there if you try to call *#9646633#


Thanks for your feedback


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 2 guests