Blackview User Forum

 
xty250hp
Topic Author
Posts: 1
Joined: Tue Oct 17, 2017 5:48 am

No internet in Roaming

Tue Oct 17, 2017 5:59 am

Hi everyone,

My BV 7000 Pro does not connect to mobile data when in roaming after update to Android 7.0.
Things I had done so far was
* Factory data reset
* Changed SIM cards but from the same operator (telekom.de)
* Asked the operator to send new settings to my phone for APN
* Enabled mixed (4g/3g/2g) network mode
* Manually defined the APN from my operator
* Manually gone trough all available operators for ROAMING in UK (at the moment)

Any ideas on what to try before crushing the damn thing? I travel 80% of the time so this is a KO criteria.

Thank You in advance
 
blackview_admin
Posts: 5239
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No internet in Roaming

Tue Oct 17, 2017 2:49 pm

please
-double-check the APN setings manually.
-check if "settings>more>mobile networks>roaming" is active
check if "qick settings>operator name>mobile data" is active

if that don't help try a factory reset:
- Power off and then press Power and Volume-up together for around 10 Seconds
- be sure that the little arrow point on recovery (select with volume up, enter with volume down)
- Then the open android with red triangle+"no command" is shown - press Power and Volume up together again
- Select Wipe data/factory reset with volume keys, confirm with power
- After factory reset select reboot system now

Please report if this solved your issue. Confirm if you have bv7000 or bv7000pro.

Who is online

Users browsing this forum: No registered users and 1 guest