Problems after Os Upgrade

mp3rastaman
Posts: 3
Joined: Tue Jun 27, 2017 10:28 am

Problems after Os Upgrade

Postby mp3rastaman » Tue Jun 27, 2017 7:35 pm

After my upgrade only only one sim gets signal.
My battery gives 75% but 4 hours remaining
And I do not have no signal 4 internet

Please help me... I did not make any backup cause the phone is new ...can I still downgrade or is there any solutions ?

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Problems after Os Upgrade

Postby blackview_admin » Wed Jun 28, 2017 10:25 am

1) try a factory reset in recovery mode (will also delete your data/settings):
- Press Power and Volume up together for around 10 Seconds
- be sure that the little arrow point on recovery (select with volume up, enter with volume down)
- Then the open android with red triangle is shown press Power and Volume up together again
- Select Wipe data/factory reset with volume keys, confirm with power
- After factory reset select reboot system now

2)if this don't help you can flash an older rom version over flash tool on PC

mp3rastaman
Posts: 3
Joined: Tue Jun 27, 2017 10:28 am

Re: Problems after Os Upgrade

Postby mp3rastaman » Wed Jun 28, 2017 11:13 am

blackview_admin wrote:1) try a factory reset in recovery mode (will also delete your data/settings):
- Press Power and Volume up together for around 10 Seconds
- be sure that the little arrow point on recovery (select with volume up, enter with volume down)
- Then the open android with red triangle is shown press Power and Volume up together again
- Select Wipe data/factory reset with volume keys, confirm with power
- After factory reset select reboot system now

2)if this don't help you can flash an older rom version over flash tool on PC


Thank you is there not any way te help ouut the problem and keep os 7 ?

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Problems after Os Upgrade

Postby blackview_admin » Thu Jun 29, 2017 7:46 am

You can try factory reset or reflashing the same ROM.

Dongermon
Posts: 150
Joined: Thu Apr 06, 2017 6:48 pm

Re: Problems after Os Upgrade

Postby Dongermon » Fri Jun 30, 2017 1:50 am

mp3rastaman wrote:After my upgrade only only one sim gets signal.
My battery gives 75% but 4 hours remaining
And I do not have no signal 4 internet

Please help me... I did not make any backup cause the phone is new ...can I still downgrade or is there any solutions ?


the only way to downgrade is by using the flash tool i'm afraid, it seems as though the battery optimization isnt engaging properly, if you are on the nougat rom this is usually a problem with "doze" mode being too aggressive.

wim1974
Posts: 2
Joined: Wed Jul 19, 2017 7:49 pm

Re: Problems after Os Upgrade

Postby wim1974 » Thu Jul 20, 2017 4:51 am

I experience another 'problem' after the update to Android 7.0.
How can I change the appearance of the home screen? For example the transition between the pages.
Entering the change menu by pressing the left bottom button points me to the settings menu. However, I can not find the right settings. Anyone knows?

OLO_c
Posts: 5
Joined: Mon Jul 17, 2017 7:12 pm
Location: Kielce, Poland

Re: Problems after Os Upgrade

Postby OLO_c » Sun Jul 23, 2017 10:03 am

wim1974 wrote:I experience another 'problem' after the update to Android 7.0.
How can I change the appearance of the home screen? For example the transition between the pages.
Entering the change menu by pressing the left bottom button points me to the settings menu. However, I can not find the right settings. Anyone knows?

You can't. Its completely different launcher.
I installed Nova Launcher from Play Store.

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: Problems after Os Upgrade

Postby blackview_admin » Tue Jul 25, 2017 1:35 pm

OLO_c wrote:You can't. Its completely different launcher.
I installed Nova Launcher from Play Store.


Thanks for your help.


Return to “ROM Download”

Who is online

Users browsing this forum: No registered users and 1 guest