Keyboard vibration

Laurre
Posts: 1
Joined: Tue Apr 25, 2017 11:23 am

Keyboard vibration

Postby Laurre » Tue Apr 25, 2017 11:30 am

Hello,
I'm french so i don't speak english very well, so please be gentle with me.
I have theorically disabled the vibration when i touch the phone, but it doesn't worked on the keyboard, how can i do it?
Thanks for your answers.
Laurre

GRIZZLY06
Posts: 3
Joined: Wed Dec 07, 2016 7:10 pm

Re: Keyboard vibration

Postby GRIZZLY06 » Tue May 09, 2017 5:55 pm

Bonjour Laure, je suis également Français, pire: Corse :mrgreen: , et j'ai le même problème: impossible de désactiver le retour vibreur des touches lors de la saisie.
J'ai contacté Blackview, mais pas de réponse, j'espère que ca va le faire avec vous.

Crdlt

Phil
Posts: 240
Joined: Sat Oct 22, 2016 2:22 pm

Re: Keyboard vibration

Postby Phil » Wed May 10, 2017 10:13 am

Disable general vibration-feedback: go to settings>sound&notification>gearwheel behind your sound profile> and disable "vibrate on touch"

Disable Keyboard vibration: open keyboard > long press ,-button (left to the space bar) > android keyboard settings > preferences > and disable "vibrate on keypress"

GRIZZLY06
Posts: 3
Joined: Wed Dec 07, 2016 7:10 pm

Re: Keyboard vibration

Postby GRIZZLY06 » Tue Jun 27, 2017 7:47 am

Ok Phil, it's all righht for me.
Thank a lot :mrgreen:


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 2 guests