BV7000pro battery management "quality"

Derk
Posts: 65
Joined: Wed Jul 06, 2016 11:11 am
Location: DE-Göttingen / ID-Ketewel

Re: BV7000pro battery management "quality"

Postby Derk » Wed Aug 16, 2017 8:37 am

blackview_admin wrote:Of course we provide an English recovery in our original firmware. The menu on your picture is NOT the recovery mode. This is the way you can open it:
1 Power off and then press Power and Volume-up together for around 10 Seconds
2 be sure that the little arrow point on recovery (select with volume up, enter with volume down)
3 Then the open android with red triangle+"no command" is shown - press Power and Volume up together again


I edited your answer to make my answer more understandable.
I do 1, 2, 3 and I get back to menu 2
Not once but tried multiple times...

I know, now I should factory reset and flash to the latest firmware :mrgreen:

blackview_admin
Posts: 3198
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV7000pro battery management "quality"

Postby blackview_admin » Fri Aug 18, 2017 1:30 pm

Derk wrote:
I edited your answer to make my answer more understandable.
I do 1, 2, 3 and I get back to menu 2
Not once but tried multiple times...

I know, now I should factory reset and flash to the latest firmware :mrgreen:


If you are not able to access English recovery your phone is not like it should.
At Number 2 be sure to select recovery with volume up, enter with volume down.
If this don't work I suggest a clean flash over SP flash tool on PC.

Derk
Posts: 65
Joined: Wed Jul 06, 2016 11:11 am
Location: DE-Göttingen / ID-Ketewel

Re: BV7000pro battery management "quality"

Postby Derk » Tue Aug 22, 2017 11:26 am

I did a clean flash of 20170717 and now I do 1, 2, 3 and get a black screen, phone is powered off.
I tried to press less long but no effect, as soon as the Android with red triangle dissappears the phone is powered off.
I flashed again but no difference - if I continue to press vol up and power longer I get back to 2 - exactly like before.

So I flashed 20170622 but the result remains the same, from 3 pressing vol up and power after like 7 seconds the screen gets black and pressing 5 seconds more I'm back at screen 2.
Same behaviour like initially and independend of the ROM version.


Return to “Users sharing”

Who is online

Users browsing this forum: No registered users and 1 guest