disable vibrating in outgoing call

macmax
Posts: 2
Joined: Wed Feb 10, 2016 6:16 pm

disable vibrating in outgoing call

Postby macmax » Wed Feb 10, 2016 6:38 pm

how i can disable vibrating when an outgoing call is made? i disable all the vibrating option but it do again...how i can solve? is a bug? and please implements also double tap to wake.

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: disable vibrating in outgoing call

Postby blackview_admin » Thu Feb 18, 2016 8:11 am

hi,

you have try to find solution on setting menu ? if yes, you can try a recovery to factory setting .

Best regards,
Admin


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 1 guest