BV6000 - display problem and during calls phone restarts

grAwp
Posts: 63
Joined: Thu Mar 23, 2017 6:06 am

BV6000 - display problem and during calls phone restarts

Postby grAwp » Thu Sep 21, 2017 6:28 am

Dear Blackview,
I have sometimes display problem with my BV6000. I have it more then 1,5 year. If I turn it on sometimes display welcome logo with color issues you can see on this pictures below. There is only one step, hold down power button to turn off the phone and then turn it on then the error with welcome logo disappear.

I tried update on ROM 20170719 with SPflashtool. But this issue still continues.

After update ROM 20170719, when I calling phone sometimes restarting or turned off.

Can you help me with this problem ?

Thank you for your help

IMG_20170829_122217.jpg

IMG_20170829_122218.jpg

IMG_20170829_122221.jpg

IMG_20170829_122215.jpg

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV6000 - display problem and during calls phone restarts

Postby blackview_admin » Tue Sep 26, 2017 7:14 pm

Is it the same issue with all firmware versions?

grAwp
Posts: 63
Joined: Thu Mar 23, 2017 6:06 am

Re: BV6000 - display problem and during calls phone restarts

Postby grAwp » Wed Sep 27, 2017 8:24 am

Yes with all versions (before I used Android 6, actually newest ROM Android 7). After each other I made wipe data factory reset.

blackview_admin
Posts: 3405
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV6000 - display problem and during calls phone restarts

Postby blackview_admin » Wed Sep 27, 2017 8:48 am

I would think it is a hardware issue and the screen connection should be checked/or screen replaced. Only the working after restart is very strange. I will forward this to our technicians. It can need a while to receive an answer because we have some local holidays in the next week.

grAwp
Posts: 63
Joined: Thu Mar 23, 2017 6:06 am

Re: BV6000 - display problem and during calls phone restarts

Postby grAwp » Wed Sep 27, 2017 9:28 am

Ok I understand and I will waiting for your investigation of this problem.

Thank you


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 2 guests