Blackview User Forum

 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

No service while charging battery

Thu Jul 06, 2017 1:10 am

New BV6000 purchased from Gearbest. Signal drops and i have no service when charging phone. Tried different chargers without success. Anything I can do to try to fix this problem?
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No service while charging battery

Fri Jul 07, 2017 10:15 am

Have you installed the latest firmware 20170517?
 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

Re: No service while charging battery

Mon Jul 10, 2017 4:19 am

yes
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No service while charging battery

Mon Jul 10, 2017 2:06 pm

If you have NO signal while charging with original Blackview cable and Charger please contact your seller for help.
 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

Re: No service while charging battery

Tue Jul 11, 2017 4:52 am

I have a weak signal where I live. When i charge the phone here it kills the signal. I tried charging in an area with a better signal and it doesn't kill the signal completely there. I imagine if I sent the phone in for warranty I would be told it is fine.
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No service while charging battery

Tue Jul 11, 2017 7:13 am

Andreas2 wrote:
I have a weak signal where I live. When i charge the phone here it kills the signal. I tried charging in an area with a better signal and it doesn't kill the signal completely there. I imagine if I sent the phone in for warranty I would be told it is fine.


Are you using the ADB interface?
When charging new phone it losses singal, so it is unusable while charging if you are using the ADB interface.
 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

Re: No service while charging battery

Tue Jul 11, 2017 2:02 pm

Are you using the ADB interface?
When charging new phone it losses singal, so it is unusable while charging if you are using the ADB interface.

I am not knowingly using ADB interface unless it is preinstalled and i don't know it
 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

Re: No service while charging battery

Tue Aug 01, 2017 5:01 pm

I have had a lot of problems with bugs with this phone since a got it a month ago or so. It was ok with calls and texts unless it was charging. Yesterday i disabled settings/battery/standby intelligent power saving. This seems to have fixed a lot of the problems I was having. It charged up last night without losing signal. Another problem was restarting at random times and is not doing that since yesterday. apps that use gps and other sensors when in standby mode seem to be working a bit better now. The compass (magnetometer) still does not work though. I will post again if any of the problems reoccur.
 
User avatar
blackview_admin
Posts: 6773
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: No service while charging battery

Wed Aug 02, 2017 8:34 am

Andreas2 wrote:
I have had a lot of problems with bugs with this phone since a got it a month ago or so. It was ok with calls and texts unless it was charging. Yesterday i disabled settings/battery/standby intelligent power saving. This seems to have fixed a lot of the problems I was having. It charged up last night without losing signal. Another problem was restarting at random times and is not doing that since yesterday. apps that use gps and other sensors when in standby mode seem to be working a bit better now. The compass (magnetometer) still does not work though. I will post again if any of the problems reoccur.


thank you for your feedback! this may help other users
 
Andreas2
Topic Author
Posts: 6
Joined: Thu Jul 06, 2017 12:59 am

Re: No service while charging battery

Wed Aug 02, 2017 2:54 pm

Unfortunately the charging and loss of service problem still exists. The setting change did however improve the performance of the phone. It is unfortunate this has happened because it was my first experience with a Chinese brand phone. It seems to be well built at a good price but problems with the hardware and software are probably a deal breaker. It is too expensive and time consuming to send it back for warranty. I will get back to the seller and let them know too.

Who is online

Users browsing this forum: No registered users and 2 guests