Poor reception issues

User avatar
khubeo
Posts: 26
Joined: Tue Dec 20, 2016 5:41 pm
Location: Poland

Poor reception issues

Postby khubeo » Thu Apr 20, 2017 2:45 pm

Because of some problems after installing android 7 through OTA update I decided to roll back to some older version. After trying all ROMs available at needrom.com I managed to make it work with 2016_10_25 version. Both IMEIs got reset to 111111111111 and 222222222222 but finally i restored them using some "write imei" application.

The problem is that GSM signal is much weaker now at both SIM slots compared to other phones (using the same SIM cards). I tried a couple of different SIM cards - in other phones signal strength is around -70dBm, in my BV6000 it is usually weaker than -100 dBm or totally dead.

Is it a software problem, or is it possible that I damaged some electronic part of radio/antena, for instance by static discharge while touching the inside of the phone? (I opened the phone because I had to fix the proximity sensor issue).

Edit: It seems my phone can only see 2G/EDGE networks now. It is strange, before it used to see 3G net with strong reception as well. Any solution?

User avatar
Tomator
Posts: 142
Joined: Mon Nov 14, 2016 8:22 am
Location: Poland

Re: Poor reception issues

Postby Tomator » Fri Apr 21, 2017 9:52 am

Maybe you have disconnected the cable linking the antenna in the bottom with the mainboard above the battery? Radio part is one of few things in BV6000 working quite well. I'd open it once again and check the connection.
Blackview support? Screwdriver is your support.

User avatar
khubeo
Posts: 26
Joined: Tue Dec 20, 2016 5:41 pm
Location: Poland

Re: Poor reception issues

Postby khubeo » Fri Apr 21, 2017 11:14 am

Thanks for the tip, man! I was so sure it is some (another) software issue that I forgot checking the cables. This was definitely some lack of connection, it was not something visible or obvious, but after disconnecting and reconnecting the cable and some fidlling with the board everything is back to normal. At least for now. Thanks again for good advice.

Flaszeczka się należy ;)

User avatar
Tomator
Posts: 142
Joined: Mon Nov 14, 2016 8:22 am
Location: Poland

Re: Poor reception issues

Postby Tomator » Fri Apr 21, 2017 12:39 pm

:ugeek:
Blackview support? Screwdriver is your support.


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 3 guests