Issue after update 20170414

LorD_Slider
Posts: 8
Joined: Wed May 03, 2017 4:07 pm

Re: Issue after update 20170414

Postby LorD_Slider » Mon May 08, 2017 7:24 pm

Phil wrote:@admin is there a downloadable ROM 20161216 or later for flashing if I must go back from 20170414?


That will not help. I have tried.

h0w4rd
Posts: 47
Joined: Sun Dec 04, 2016 10:43 am

Re: Issue after update 20170414

Postby h0w4rd » Tue May 09, 2017 9:54 am

blackview_admin wrote:But we don't know exactly what your problem.

Everything was said here.

Phil wrote:The big problem some users notice, is that the three soft keys below the screen (home, back and menu) don't react well since the 20170414 update. I will try out in the next days if I will experience the same issue after flashing the update.


This is just one problem, but serious and new in 20170414. I had to install an app which creates a floating panel with the buttons back and home.

Other problem is with wi-fi - it keeps connecting and disconnecting every about minute, and some people even say that it causes restart. This problem started from Android 7.

viewtopic.php?f=142&t=112500

And here viewtopic.php?p=305277#p305277
Last edited by h0w4rd on Tue May 09, 2017 6:59 pm, edited 2 times in total.

Phil
Posts: 241
Joined: Sat Oct 22, 2016 2:22 pm

Re: Issue after update 20170414

Postby Phil » Tue May 09, 2017 12:54 pm

@h0w4rd does de/activating of glove-mode change anything about this problem?

h0w4rd
Posts: 47
Joined: Sun Dec 04, 2016 10:43 am

Re: Issue after update 20170414

Postby h0w4rd » Tue May 09, 2017 6:48 pm

Nope :(


I tried to deactivate everything under "Smart assistant" but it's not better :(

Phil
Posts: 241
Joined: Sat Oct 22, 2016 2:22 pm

Re: Issue after update 20170414

Postby Phil » Wed May 10, 2017 9:47 am

@h0w4rd I asked for settings>glove mode (8th setting from the top on my phone).

h0w4rd
Posts: 47
Joined: Sun Dec 04, 2016 10:43 am

Re: Issue after update 20170414

Postby h0w4rd » Wed May 10, 2017 8:13 pm

"Glove mode" belongs to "Smart assistant" section of the settings, so yes, I tried to deactivate it as well, because I deactivated all functions in "Smart assistant", but it didn't help.

LorD_Slider
Posts: 8
Joined: Wed May 03, 2017 4:07 pm

Re: Issue after update 20170414

Postby LorD_Slider » Wed May 10, 2017 8:56 pm

I made from SOS button Back button)

b.mihai.89
Posts: 19
Joined: Tue Apr 25, 2017 12:03 pm

Re: Issue after update 20170414

Postby b.mihai.89 » Thu May 11, 2017 3:14 am

LorD_Slider wrote:I made from SOS button Back button)


How? Please give more details. Did you use an app to reprogram the HW keys? Does it work without root?

LorD_Slider
Posts: 8
Joined: Wed May 03, 2017 4:07 pm

Re: Issue after update 20170414

Postby LorD_Slider » Thu May 11, 2017 3:58 am

b.mihai.89 wrote:How? Please give more details. Did you use an app to reprogram the HW keys? Does it work without root?

Yes root is needed. If interested, write in pm.

ACOSTASYSTEM
Posts: 3
Joined: Tue Nov 22, 2016 3:26 pm

Re: Issue after update 20170414

Postby ACOSTASYSTEM » Thu May 11, 2017 4:06 am

LA ACTUALIZACION VIA OTA 20170414 ES TODO UN EXITO.! FUNCIONA MUY BIEN INCLUSO LA BATERIA DURA MUCHO MAS....!
UPDATE OTA 20170223 MAKES THE BATTERY LAST LESS PLEA SE HELP THIS PROBLEM :?


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 3 guests