BV6000 Mic Problem

poeli
Posts: 1
Joined: Sat Jul 01, 2017 12:32 pm

Re: BV6000 Mic Problem

Postby poeli » Sat Jul 01, 2017 12:45 pm

I tried the settings and doesn't work! very frustrating to have this on a new phone! it worked before and now it doesn't anymore

phil_s
Posts: 9
Joined: Mon Mar 27, 2017 12:05 pm

Re: BV6000 Mic Problem

Postby phil_s » Wed Aug 23, 2017 5:59 pm

after months and hundreds of other complaints (also for P2 lite) you still don´t have any solution for the problem???
such a huge community giving you feedback and hints and you just ignore it?
It was the first and last Blackview for me!

User avatar
Tomator
Posts: 142
Joined: Mon Nov 14, 2016 8:22 am
Location: Poland

Re: BV6000 Mic Problem

Postby Tomator » Mon Sep 04, 2017 11:35 am

I have two microhone problems at once,
1. People complain they hear me like I was talking from a distance when speak with the phone by my ear.
2. I get loud white noise on the recording, either video or audio, using sound recorder which volumeter shows half of the scale in silent place. I have to blow into the microphone or knock the phone near the microphone so the volumeter is pushed to the limit and then fall down to zero which makes sound recording possible.

I tried using engineering menu but I was able only to rise or lower the microphone sensitivity but still the only the noise was present until I knock or blow - but I had to do it harder. It's like the initial sensitivity was too high so the internal noise was recorded - but why did it prevent the phone from hearing anything else? On a phone call the microphone works albeit not perfectly. It's hard to adjust it sins I cannot call to myself...

My BV6000 is running on 20170708
Blackview support? Screwdriver is your support.

blackview_admin
Posts: 3197
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV6000 Mic Problem

Postby blackview_admin » Fri Sep 08, 2017 4:18 pm

If you have issues with the microphone only during calls try to disable "OK google" feature.

User avatar
Tomator
Posts: 142
Joined: Mon Nov 14, 2016 8:22 am
Location: Poland

Re: BV6000 Mic Problem

Postby Tomator » Tue Sep 19, 2017 7:22 pm

Hi Admin,

I have "OK Google" disabled. This must be something else.
Blackview support? Screwdriver is your support.

papapedrox
Posts: 9
Joined: Mon Jun 13, 2016 3:19 pm

Re: BV6000 Mic Problem

Postby papapedrox » Tue Sep 19, 2017 8:18 pm

Great solution th engineering mode! I solve the issue of low microphone level setting to 240 the UL gain.
Thanks admin!!!!
:D :D :D

blackview_admin
Posts: 3197
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: BV6000 Mic Problem

Postby blackview_admin » Tue Sep 26, 2017 6:56 pm

papapedrox wrote:Great solution th engineering mode! I solve the issue of low microphone level setting to 240 the UL gain.
Thanks admin!!!!
:D :D :D


Thank you for the feedback!


Return to “Service and tech”

Who is online

Users browsing this forum: No registered users and 5 guests