issue with network connection

huguesV
Posts: 4
Joined: Sat Jan 07, 2017 5:25 pm

issue with network connection

Postby huguesV » Sat Jan 07, 2017 5:37 pm

Hello,

Even if my BV6000 indicates 3G or 4G PSTN connection, when I tried to launche some applications like Google maps or waze, I receives this error message "no connection - Looks like there is a problem with your network connection".

Could you help ?

blackview_admin
Posts: 3197
Joined: Mon Aug 17, 2015 3:30 am
Contact:

Re: issue with network connection

Postby blackview_admin » Mon Jan 09, 2017 6:43 am

Hi,

Reboot can solve the problem?

Phil
Posts: 241
Joined: Sat Oct 22, 2016 2:22 pm

Re: issue with network connection

Postby Phil » Mon Jan 09, 2017 10:50 am

I guess it's the already reported bug in 20161025 that Mobile Data connection don't work after changing from Wifi. Turn Flight mode on and of could help in that case but its annoying to do that every time after leaving a WiFi.

chtiot
Posts: 10
Joined: Tue Aug 16, 2016 7:08 pm

Re: issue with network connection

Postby chtiot » Thu Jan 12, 2017 9:36 am

i have the same problem but turning fly mode on/off or reboot dont change anything....

CARCASSONNE
Posts: 2
Joined: Thu Jan 12, 2017 10:47 am

Re: issue with network connection

Postby CARCASSONNE » Thu Jan 12, 2017 11:05 am

Same for me. Flight mode or restart does not change anything.
Internet through wifi works however not through 4G.

Furthermore, at "APN type", no buttons anymore, you have to write the full sentence as indicated by the operator : "default, supl, hipri"

Conversely, buttons appear at "APN protocol" and "APN roaming protocol" : "IPV4", "IPV6", "IPV4/IPV6" when operator (Free Mobile) indicates you should leave those fields blank/not set/not specified whis is not possible anymore.

Could it come from that?!

Asier99
Posts: 16
Joined: Fri Jan 13, 2017 2:58 pm

Re: issue with network connection

Postby Asier99 » Fri Jan 13, 2017 3:03 pm

I got same problem, and widgets don't refresh automatically and don't receive WhatsApp or email even when connection is ok.

Scheibi
Posts: 1
Joined: Sun Jan 15, 2017 10:49 am

Re: issue with network connection

Postby Scheibi » Sun Jan 15, 2017 11:01 am

Hi
Any solution for the problem that mobile data does not work?
No matter if on 3G or 4G
Mobile Data does not work.
WLAN, SMS, Phone is just fine
BV6000 Blackview V01 20161011

Any idea what to do? Beside sending the phone back and buy....

huguesV
Posts: 4
Joined: Sat Jan 07, 2017 5:25 pm

Re: issue with network connection

Postby huguesV » Mon Jan 16, 2017 12:59 pm

Sorry the problem is still there after your workaround.

I did anyway some other investigation :

Removed the SIM card (french operator called "FREE")
Factory reset
re-insert the SIM
defined cellular data card
allow cellular data

Problem not fixed


Removed the SIM card (french operator called "FREE")
Factory reset
re-insert the SIM in slot 2 (previously slot 1)
defined cellular data card
allow cellular data

Problem not fixed


Removed the SIM card (french operator called "FREE")
Factory reset
insert a new SIM card (french operator called "BOUIGUE TELECOM")
defined cellular data card
allow cellular data

Problem is not there !!

Is it a problem with the physical SIM card ? I would say no because my orginal card from FREE operator is working fine on another phone.


Return to “Service and tech”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest