Blackview User Forum

Search found 64 matches

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
by VADUS
Tue Jul 31, 2018 7:03 am
Forum: Service and tech (Android 8)
Topic: [SOLVED] Google Drive reserved copying is NOT working.
Replies: 4
Views: 712

Re: Google Drive reserved copying is NOT working.

Wi-Fi is ON, and I use it for all purposes. I turned the back up copying off and on several times yesterday, added some new files into the gallery - and it started to back up. First it was only Photos and Videos, and at the end of the day it backed up the rest of the points. After that I finally saw...
by VADUS
Mon Jul 30, 2018 11:19 am
Forum: Service and tech (Android 8)
Topic: [SOLVED] Google Drive reserved copying is NOT working.
Replies: 4
Views: 712

Re: Google Drive reserved copying is NOT working.

Yes, I can see this. But in my case it doesn't work. I've tried to reboot it several times, checked the Google drive for the copy - but it is empty (the old one from 7.0 was deleted by me).
by VADUS
Mon Jul 30, 2018 9:30 am
Forum: Service and tech (Android 8)
Topic: [SOLVED] Google Drive reserved copying is NOT working.
Replies: 4
Views: 712

[SOLVED] Google Drive reserved copying is NOT working.

The feature is ON, but there is no copy on the Google Drive. The status for all tasks (app. data, call list etc.) is " awaiting for copying". And nothing is going on. After the factory reset - same status.

With best regards,
Vadim
by VADUS
Mon Jul 30, 2018 9:24 am
Forum: Service and tech (Android 8)
Topic: [TRACKED] Bad camera autofocus
Replies: 25
Views: 3366

Re: Bad camera autofocus

+1
auto focusing is not working properly.
by VADUS
Mon Jul 30, 2018 8:15 am
Forum: Service and tech (Android 8)
Topic: [TRACKED] Fingerprint scanner vibrates every time I touch it with wrong finger
Replies: 5
Views: 1223

[TRACKED] Fingerprint scanner vibrates every time I touch it with wrong finger

On the 7.0 it was vibrating only after fingerprint has been recognized. Now on OREO, it vibrates every time I take the phone in any hand and accidentally run the wrong fingers on the scanner surface. Actually, it is kind of annoying, and it also waste the battery. It would be nice, if there will be ...
by VADUS
Mon Jul 30, 2018 7:46 am
Forum: Service and tech (Android 8)
Topic: [SOLVED] it can not turn off the password when the phone is switched on
Replies: 16
Views: 1585

Re: it can not turn off the password when the phone is switched on

Try to set another password or find an option called "ask at start" or "ask at reboot" and disable it. Thanks for your tip. I had the same problem, as topic starter does, and I've fixed it now. I've tried your way and found out, that MENU offers to disable that "safe start&...
by VADUS
Mon Jul 30, 2018 6:27 am
Forum: Service and tech (Android 8)
Topic: [TRACKED] Fast charging is not working and battery drains fast
Replies: 116
Views: 16351

Re: [TRACKED] Fast charging is not working and battery drains fast

I've made the second factory reset (now from the running OS menu). Looks like the fast charging came back, however, in this time I've used the original Blackview charger - may be this is a reason. But unfortunately, the problem with the battery drain while the phone is switched OFF is remaining. At ...
by VADUS
Wed Jul 25, 2018 6:45 am
Forum: Service and tech (Android 8)
Topic: [TRACKED] Fast charging is not working and battery drains fast
Replies: 116
Views: 16351

Re: [TRACKED] Fast charging is not working and battery drains fast

Have made another test today: I did NOT turn the phone OFF overnight, and just switched it into the FLIGHT mode. Result is very nice - it took only 1% of battery charge for almost 11 hours of standby. So now I can conclude, that in my case, the phone drains the battery ONLY when it IS SWITCHED OFF. ...
by VADUS
Tue Jul 24, 2018 6:59 am
Forum: Service and tech (Android 8)
Topic: [TRACKED] Fast charging is not working and battery drains fast
Replies: 116
Views: 16351

Re: [TRACKED] Fast charging is not working and battery drains fast

Same troubles. And after two charging attempts, I've noticed the following: First time I was charging the battery on OREO with the powered off phone the day before yesterday, it was unusually slow, but it finally reached 100% by yesterday morning. I turned on the phone, checked the time, and turned ...
by VADUS
Mon Jul 23, 2018 6:45 am
Forum: Service and tech (Android 8)
Topic: [SOLVED] No Charging over 83% after Oreo Upgrade
Replies: 20
Views: 2846

Re: No Charging over 83% after Oreo Upgrade

Hi all, I also confirm the slow charging, led also comes green at 90% of charge. And one more issue: After completing full battery charge up to 100%, the phone was started up after alarm, and then switched off immediately. Exactly after 2 hours of doing nothing (the phone was off), i turned it on, a...
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7