Blackview User Forum

Search found 6 matches

by jramon
Wed May 15, 2019 8:56 am
Forum: Service and tech
Topic: [TRACKED] Hotspot not working
Replies: 17
Views: 3000

Re: [TRACKED] Hotspot not working

Hello again everyone.
It has already been a prudential time to have an official response and a solution. 

It has not happened yet, when will we have the solution? some of us need this to work correctl
by jramon
Sat Apr 20, 2019 8:16 am
Forum: Service and tech
Topic: [TRACKED] Hotspot not working
Replies: 17
Views: 3000

Re: Hotspot not working

blackview_admin wrote:
Issue has been forwarded to tech team, a fix will come ;)


How long will we have to wait for the solution?
by jramon
Fri Apr 05, 2019 5:38 pm
Forum: Service and tech
Topic: [TRACKED] Hotspot not working
Replies: 17
Views: 3000

Re: Hotspot not working

blackview_admin wrote:
Hi there. Such issue is related to your phone carrier settings. You'll have to contact it.

I have the same problem, and is not related to the phone company. I have the same config in BV8000pro and in this phone works.
by jramon
Sun Mar 31, 2019 11:01 pm
Forum: Service and tech
Topic: New update doesn't work
Replies: 86
Views: 8488

Re: New update doesn't work

The same problem. Update crash
by jramon
Sun Mar 31, 2019 9:01 am
Forum: Service and tech
Topic: New update doesn't work
Replies: 86
Views: 8488

Re: New update doesn't work

Hello, the same thing happens to me.
The version is BV_BVB9500_V1.0_20190320_20190320-1435
by jramon
Sun Jul 22, 2018 10:18 pm
Forum: ROM Download
Topic: [SOLVED] IMEI lost
Replies: 1
Views: 1395

[SOLVED] IMEI lost

Hello everyone,
Last Saturday I updated my BV8000pro to verision 8.0 and I lost the IMEI of the phone. The update was all correct but it was lost.
How can I do, to put back the original IMEI?

Thank for the response.